perl-Memoize-ExpireLRU-0.550.0-5-omv4000.noarch.rpm


Advertisement

Description

perl-Memoize-ExpireLRU - Provide LRU Expiration for Memoize

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release x86_64
Package filename perl-Memoize-ExpireLRU-0.550.0-5-omv4000.noarch.rpm
Package name perl-Memoize-ExpireLRU
Package version 0.550.0
Package release 5-omv4000
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 15.65 KB
Installed size 15.43 KB
For the theory of Memoization, please see the Memoize module documentation.
This module implements an expiry policy for Memoize that follows LRU
semantics, that is, the last n results, where n is specified as the
argument to the 'CACHESIZE' parameter, will be cached.

Alternatives

Package Version Architecture Repository
perl-Memoize-ExpireLRU-0.550.0-5-omv4000.noarch.rpm 0.550.0 noarch OpenMandriva Unsupported Release
perl-Memoize-ExpireLRU - - -

Requires

Name Value
perl(AutoLoader) -
perl(Carp) -
perl(strict) -
perl(vars) -

Provides

Name Value
perl(Memoize::ExpireLRU) = 0.550.0
perl-Memoize-ExpireLRU = 0.550.0-5

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package perl-Memoize-ExpireLRU-0.550.0-5-omv4000.noarch.rpm
Source Package perl-Memoize-ExpireLRU-0.550.0-5.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install perl-Memoize-ExpireLRU rpm package:
    # dnf install perl-Memoize-ExpireLRU

Files

Path
/usr/share/doc/perl-Memoize-ExpireLRU/Changes
/usr/share/doc/perl-Memoize-ExpireLRU/README
/usr/share/man/man3/Memoize::ExpireLRU.3pm.xz
/usr/share/perl5/vendor_perl/Memoize/ExpireLRU.pm
/usr/share/perl5/vendor_perl/auto/
/usr/share/perl5/vendor_perl/auto/Memoize/
/usr/share/perl5/vendor_perl/auto/Memoize/ExpireLRU/DumpCache.al
/usr/share/perl5/vendor_perl/auto/Memoize/ExpireLRU/ShowStats.al
/usr/share/perl5/vendor_perl/auto/Memoize/ExpireLRU/autosplit.ix

See Also

Package Description
perl-Modem-Vgetty-0.30.0-4-omv4000.noarch.rpm Interface to vgetty(8)
perl-Modern-Perl-1.30.0-4-omv4000.noarch.rpm Enable all of the features of Modern Perl with one command
perl-Module-CPANTS-0.20030725-8-omv4000.noarch.rpm CPAN module testing
perl-Module-Extract-VERSION-1.10.0-4-omv4000.noarch.rpm Extract a module version without running code
perl-Module-Find-0.120.0-3-omv4000.noarch.rpm Find and use installed modules in a (sub)category
perl-Module-Format-0.0.6-3-omv4000.noarch.rpm Convert and manipulate stringified versions of Perl modules
perl-Module-Info-0.370.0-3-omv4000.noarch.rpm Information about Perl modules
perl-Module-Install-CheckLib-0.80.0-5-omv4000.noarch.rpm A Module::Install extension to check that a library is available
perl-Module-Metadata-1.0.27-1-omv4000.noarch.rpm Gather package and POD information from perl module files
perl-Module-Util-1.90.0-3-omv4000.noarch.rpm Module name tools and transformations
perl-Moose-Policy-0.50.0-4-omv4000.noarch.rpm Moose-mounted police
perl-MooseX-Aliases-0.110.0-3-omv4000.noarch.rpm Attribute metaclass trait for L<MooseX::Aliases>
perl-MooseX-ChainedAccessors-0.20.0-3-omv4000.noarch.rpm Accessor class for chained accessors with Moose
perl-MooseX-FollowPBP-0.50.0-5-omv4000.noarch.rpm Names accessors in the I<Perl Best Practices> style
perl-MooseX-Meta-TypeConstraint-ForceCoercion-0.10.0-5-omv4000.noarch.rpm Force coercion when validating type constraints
Advertisement
Advertisement