lib64upse2.0.0-1.0.0-7-omv4000.x86_64.rpm


Advertisement

Description

lib64upse2.0.0 - Playstation sound emulator library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64upse2.0.0-1.0.0-7-omv4000.x86_64.rpm
Package name lib64upse2.0.0
Package version 1.0.0
Package release 7-omv4000
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 34.93 KB
Installed size 90.87 KB
UPSE is a work in progress Playstation sound emulator. Unlike other
emulators (SexyPSF), UPSE supports playing back most (a few replayers
seem to have bugs or are dependent on some undocumented feature) PS1
module formats.

Alternatives

Package Version Architecture Repository
lib64upse2.0.0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
lib64upse2.0.0 = 1.0.0-7
lib64upse2.0.0(x86-64) = 1.0.0-7
libupse.so.2.0.0()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64upse2.0.0-1.0.0-7-omv4000.x86_64.rpm
Source Package upse-1.0.0-7.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64upse2.0.0 rpm package:
    # dnf install lib64upse2.0.0

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/1c/9099d3c20190060464785a468a7d05b2dc2d1f
/usr/lib64/libupse.so.2
/usr/lib64/libupse.so.2.0.0

See Also

Package Description
lib64uptimed-devel-0.3.17-3-omv4000.x86_64.rpm Generic libraries need by uptimed
lib64uptimed0-0.3.17-3-omv4000.x86_64.rpm Generic libraries need by uptimed
lib64uriparser-devel-0.9.3-1-omv4000.x86_64.rpm Development files for the uriparser library
lib64uriparser1-0.9.3-1-omv4000.x86_64.rpm URI parsing library - RFC 3986
lib64varnish-devel-3.0.3-17-omv4000.x86_64.rpm Development headers and libraries for varnish
lib64varnish1-3.0.3-17-omv4000.x86_64.rpm Shared libraries for varnish
lib64vlc-qt-devel-1.1.1-1-omv4000.x86_64.rpm Headers and development libraries for vlc-qt core library
lib64vlc-qt-qml-devel-1.1.1-1-omv4000.x86_64.rpm Headers and development libraries for vlc-qt library (qml)
lib64vlc-qt-qml1.1-1.1.1-1-omv4000.x86_64.rpm A simple library to connect Qt application with libvlc (qml)
lib64vlc-qt-widgets-devel-1.1.1-1-omv4000.x86_64.rpm Headers and development libraries for vlc-qt-widgets library
lib64vlc-qt-widgets1.1-1.1.1-1-omv4000.x86_64.rpm A simple library to connect Qt application with libvlc (widgets)
lib64vlc-qt1.1-1.1.1-1-omv4000.x86_64.rpm A simple library to connect Qt applications with libvlc (core)
lib64volpack1-1.0c7-3-omv4000.x86_64.rpm Portable library for fast volume rendering
lib64vsqlite++-devel-0.3.13-1-omv4000.x86_64.rpm Development files for vsqlite++
lib64vsqlite++3-0.3.13-1-omv4000.x86_64.rpm Development files for vsqlite++
Advertisement
Advertisement