lib64WINGs2-0.95.8-1-omv4000.x86_64.rpm


Advertisement

Description

lib64WINGs2 - WINGs Is Not GNUstep

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64WINGs2-0.95.8-1-omv4000.x86_64.rpm
Package name lib64WINGs2
Package version 0.95.8
Package release 1-omv4000
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 167.25 KB
Installed size 448.60 KB
WINGs is a small widget set with the N*XTSTEP look and feel. It's API
is inspired in OpenStep and it's implementation borrows some ideas
from Tk. It has a reasonable set of widgets, sufficient for building
small applications (like a CDPlayer or hacking something like rxvt). It
also has other functions that are usefull for applications, like a
User Defaults alike configuration manager and a notification system.

Alternatives

Package Version Architecture Repository
lib64WINGs2 - - -

Requires

Name Value
lib64wraster-devel = 0.95.8-1
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXft.so.2()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libfontconfig.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libwraster.so.6()(64bit) -
libwraster.so.6(LIBWRASTER6)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
lib64WINGs2 = 0.95.8-1
lib64WINGs2(x86-64) = 0.95.8-1
lib64WindowMaker2 = 0.95.8-1
libWINGs = 0.95.8-1
libWINGs.so.3()(64bit) -
libWUtil.so.5()(64bit) -

Obsoletes

Name Value
lib64WindowMaker0-devel < 0.95.8-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64WINGs2-0.95.8-1-omv4000.x86_64.rpm
Source Package WindowMaker-0.95.8-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64WINGs2 rpm package:
    # dnf install lib64WINGs2

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/cc/51a58ef9fd94f51a857f3c8daa9b3346a510d9
/usr/lib/.build-id/fb/9409cf3a707c7687589e1afbe3c606c5745146
/usr/lib64/libWINGs.so.3
/usr/lib64/libWINGs.so.3.1.0
/usr/lib64/libWUtil.so.5
/usr/lib64/libWUtil.so.5.0.0

See Also

Package Description
lib64WMaker-devel-0.95.8-1-omv4000.x86_64.rpm Development files for the WindowMaker window manager
lib64WMaker1-0.95.8-1-omv4000.x86_64.rpm WindowMaker core library
lib64aacs-devel-0.9.0-1-omv4000.x86_64.rpm libaacs development files
lib64aacs-static-devel-0.9.0-1-omv4000.x86_64.rpm libaacs development static lib
lib64aacs0-0.9.0-1-omv4000.x86_64.rpm implementation of the libaacs standard
lib64acr38u-devel-1.7.11-1-omv4000.x86_64.rpm Development library for acr38u
lib64acr38u0-1.7.11-1-omv4000.x86_64.rpm Shared library for acr38u
lib64adplug-devel-2.3.1-1-omv4000.x86_64.rpm Development files of AdPlug
lib64adplug2.3.1_0-2.3.1-1-omv4000.x86_64.rpm Shared library of the AdPlug audio emulator
lib64aften-devel-0.05-2-omv4000.x86_64.rpm Development files for aften
lib64aften-static-devel-0.05-2-omv4000.x86_64.rpm Static development files for aften
lib64aften0-0.05-2-omv4000.x86_64.rpm Library for aften
lib64aiksaurus-devel-1.2.1-10-omv4000.x86_64.rpm Libraries and include files for Aiksuarus
lib64aiksaurus1.2_0-1.2.1-10-omv4000.x86_64.rpm An English-language thesaurus library
lib64aiksaurusgtk-devel-1.2.1-10-omv4000.x86_64.rpm A GTK+ thesaurus library
Advertisement
Advertisement