task-blackberry-gnome-1.0-4-omv4000.noarch.rpm


Advertisement

Description

task-blackberry-gnome - GNOME metapackage for synchronizing with a Blackberry

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename task-blackberry-gnome-1.0-4-omv4000.noarch.rpm
Package name task-blackberry-gnome
Package version 1.0
Package release 4-omv4000
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 6.84 KB
Installed size unknown
This package is a meta-package for connecting with Blackberry smart
phones. It depends on all packages necessary for synchronizing with
a Blackberry using the OpenSync framework, and packages that are
useful for synchronizing with GNOME applications.

Alternatives

Package Version Architecture Repository
task-blackberry-gnome-1.0-4-omv4000.noarch.rpm 1.0 noarch OpenMandriva Unsupported Release
task-blackberry-gnome - - -

Requires

Name Value
libopensync-plugin evolution2
multisync gui
task-blackberry common

Provides

Name Value
task-blackberry-gnome = 1.0-4

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package task-blackberry-gnome-1.0-4-omv4000.noarch.rpm
Source Package task-blackberry-common-1.0-4.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install task-blackberry-gnome rpm package:
    # dnf --refresh install task-blackberry-gnome

See Also

Package Description
task-blackberry-kde-1.0-4-omv4000.noarch.rpm KDE metapackage for synchronizing with a Blackberry
task-compiz-stable-4.0-2-omv4000.noarch.rpm Meta task for stable version of Compiz
task-e17-2015.0-2-omv4000.noarch.rpm Metapackage for the E17
task-e17-minimal-2015.0-2-omv4000.noarch.rpm Metapackage minimal for the E17
task-edu-1-3-omv4000.noarch.rpm Task packages for games
task-games-4.0-2-omv4000.noarch.rpm Task packages for games
task-gnome-3.30.2-1-omv4000.noarch.rpm Metapackage for GNOME desktop environment
task-gnome-minimal-3.30.2-1-omv4000.noarch.rpm A very minimal GNOME 3 desktop
task-lamp-4.0-4-omv4000.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP and Perl server
task-lamp-extras-4.0-4-omv4000.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP/Perl/Python extras
task-lamp-perl-4.0-4-omv4000.noarch.rpm Metapackage for the Linux, Apache, MySQL, Perl server
task-lamp-php-4.0-4-omv4000.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP server
task-mate-1.20.0-2-omv4000.noarch.rpm Metapackage for MATE desktop environment
task-mate-minimal-1.20.0-2-omv4000.noarch.rpm Minimal dependencies needed for MATE desktop
task-nagios-0-6-omv4000.noarch.rpm Metapackage for Nagios(tm)
Advertisement
Advertisement