perl-Pod-MinimumVersion-50.0.0-4-omv4000.noarch.rpm


Advertisement

Description

perl-Pod-MinimumVersion - Report object from Pod::MinimumVersion

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename perl-Pod-MinimumVersion-50.0.0-4-omv4000.noarch.rpm
Package name perl-Pod-MinimumVersion
Package version 50.0.0
Package release 4-omv4000
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 21.30 KB
Installed size 32.51 KB
'Pod::MinimumVersion' parses the POD in a Perl script, module, or document,
and reports what version of Perl is required to process the directives in
it with 'pod2man' etc.

Alternatives

Package Version Architecture Repository
perl-Pod-MinimumVersion-50.0.0-4-omv4000.noarch.rpm 50.0.0 noarch OpenMandriva Unsupported Release
perl-Pod-MinimumVersion - - -

Requires

Name Value
/usr/bin/perl -
perl >= 0
perl(Getopt::Long) -
perl(List::Util) -
perl(Pod::MinimumVersion) -
perl(Pod::Parser) -
perl(overload) -
perl(strict) -
perl(vars) -
perl(version) -

Provides

Name Value
perl(Pod::MinimumVersion) = 50.0.0
perl(Pod::MinimumVersion::Parser) = 50.0.0
perl(Pod::MinimumVersion::Report) = 50.0.0
perl-Pod-MinimumVersion = 50.0.0-4

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package perl-Pod-MinimumVersion-50.0.0-4-omv4000.noarch.rpm
Source Package perl-Pod-MinimumVersion-50.0.0-4.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install perl-Pod-MinimumVersion rpm package:
    # dnf install perl-Pod-MinimumVersion

Files

Path
/usr/bin/pod-minimumversion
/usr/share/doc/perl-Pod-MinimumVersion/Changes
/usr/share/doc/perl-Pod-MinimumVersion/META.yml
/usr/share/man/man1/pod-minimumversion.1.xz
/usr/share/man/man3/Pod::MinimumVersion.3pm.xz
/usr/share/man/man3/Pod::MinimumVersion::Parser.3pm.xz
/usr/share/man/man3/Pod::MinimumVersion::Report.3pm.xz
/usr/share/perl5/vendor_perl/Pod/MinimumVersion.pm
/usr/share/perl5/vendor_perl/Pod/MinimumVersion/Parser.pm
/usr/share/perl5/vendor_perl/Pod/MinimumVersion/Report.pm

See Also

Package Description
perl-Pod-Text-Ansi-0.50.0-5-omv4000.noarch.rpm Convert POD to ANSI-colored text
perl-PostScript-0.60.0-4-omv4000.noarch.rpm PostScript module for perl
perl-PostScript-Simple-0.70.0-4-omv4000.noarch.rpm Produce PostScript files from Perl
perl-Proc-ParallelLoop-0.5-3-omv4000.noarch.rpm Execute loops in parallel
perl-Proc-ProcessTable-0.590.0-1-omv4000.i686.rpm Interface to process table information
perl-RefDB-Client-1.18-5-omv4000.noarch.rpm RefDB-Client module for perl
perl-RefDB-perlmod-1.2-8-omv4000.noarch.rpm RefDB-perlmod module for perl
perl-Regexp-Common-Email-Address-1.10.0-4-omv4000.noarch.rpm Returns a pattern for Email Addresses
perl-Role-Identifiable-0.5.0-5-omv4000.noarch.rpm A thing with an ident attribute
perl-SCMxx-0.4.1-8-omv4000.noarch.rpm Perl module to access siemens cell phonebooks
perl-SNMP-MIB-Compiler-0.60.0-4-omv4000.noarch.rpm A MIB Compiler for perl
perl-SNMP_Session-1.13-4-omv4000.noarch.rpm SNMP support for Perl 5
perl-SOAP-Lite-SmartProxy-0.110.0-4-omv4000.noarch.rpm SOAP::Transport::HTTPX Server/Client side HTTP Smart Proxy for SOAP::Lite
perl-Sane-0.50.0-5-omv4000.i686.rpm Perl extension for the SANE (Scanner Access Now Easy) Project
perl-Set-Infinite-0.650.0-5-omv4000.noarch.rpm Infinite Set Theory module, with Date, Time
Advertisement
Advertisement