libxml1-devel-1.8.17-22-omv4000.i686.rpm


Advertisement

Description

libxml1-devel - Libraries, includes and other files to develop libxml applications

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libxml1-devel-1.8.17-22-omv4000.i686.rpm
Package name libxml1-devel
Package version 1.8.17
Package release 22-omv4000
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 137.95 KB
Installed size 1.10 MB
This packages contains the libraries, include and other files
you can use to develop libxml applications.

Alternatives

Package Version Architecture Repository
libxml1-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libxml1 = 1.8.17-22

Provides

Name Value
devel(libxml) -
libxml-devel = 1.8.17-22
libxml1-devel = 1.8.17-22
libxml1-devel(x86-32) = 1.8.17-22
pkgconfig(libxml) = 1.8.17

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libxml1-devel-1.8.17-22-omv4000.i686.rpm
Source Package libxml-1.8.17-22.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libxml1-devel rpm package:
    # dnf install libxml1-devel

Files

Path
/usr/bin/xml-config
/usr/include/gnome-xml/HTMLparser.h
/usr/include/gnome-xml/HTMLtree.h
/usr/include/gnome-xml/SAX.h
/usr/include/gnome-xml/debugXML.h
/usr/include/gnome-xml/encoding.h
/usr/include/gnome-xml/entities.h
/usr/include/gnome-xml/libxml
/usr/include/gnome-xml/nanoftp.h
/usr/include/gnome-xml/nanohttp.h
/usr/include/gnome-xml/parser.h
/usr/include/gnome-xml/parserInternals.h
/usr/include/gnome-xml/tree.h
/usr/include/gnome-xml/uri.h
/usr/include/gnome-xml/valid.h
/usr/include/gnome-xml/xlink.h
/usr/include/gnome-xml/xml-error.h
/usr/include/gnome-xml/xmlIO.h
/usr/include/gnome-xml/xmlmemory.h
/usr/include/gnome-xml/xpath.h
/usr/lib/libxml.so
/usr/lib/xmlConf.sh
/usr/lib/pkgconfig/libxml.pc
/usr/share/doc/libxml1-devel/AUTHORS
/usr/share/doc/libxml1-devel/COPYING
/usr/share/doc/libxml1-devel/COPYING.LIB
/usr/share/doc/libxml1-devel/ChangeLog
/usr/share/doc/libxml1-devel/NEWS
/usr/share/doc/libxml1-devel/README
/usr/share/doc/libxml1-devel/TODO
/usr/share/gnome-xml/
/usr/share/gnome-xml/html/
/usr/share/gnome-xml/html/gnome-xml/DOM.gif
/usr/share/gnome-xml/html/gnome-xml/book1.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-debugxml.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-encoding.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-entities.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-error.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-htmlparser.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-htmltree.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-nanoftp.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-nanohttp.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-parser.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-parserinternals.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-sax.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-tree.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-valid.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-xml-error.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-xmlio.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-xmlmemory.html
/usr/share/gnome-xml/html/gnome-xml/gnome-xml-xpath.html
/usr/share/gnome-xml/html/gnome-xml/index.sgml
/usr/share/gnome-xml/html/gnome-xml/libxml-lib.html
/usr/share/gnome-xml/html/gnome-xml/libxml-notes.html
/usr/share/gnome-xml/html/gnome-xml/structure.gif
/usr/share/gnome-xml/html/gnome-xml/xml.html

See Also

Package Description
libxmms2-devel-0.8-5-omv4000.i686.rpm Development package with static libs and headers
libxmmsclient++-glib1-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient++4-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-ecore1-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-glib1-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient6-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmp-devel-4.4.1-1-omv4000.i686.rpm Development files and headers for libxmp
libxmp4-4.4.1-1-omv4000.i686.rpm Extended Module Player Library
libxy-devel-1.1-2-omv4000.i686.rpm Development files for xylib
libxy3-1.1-2-omv4000.i686.rpm A C++ x-y data reading library
libzen-devel-0.4.37-2-omv4000.i686.rpm Include files and libraries for development
libzen0-0.4.37-2-omv4000.i686.rpm Shared library for mediainfo
libzint-devel-2.6.3-1-omv4000.i686.rpm Library and header files for zint
libzint2.6-2.6.3-1-omv4000.i686.rpm C library for encoding data in several barcode variants
libzipios++-devel-2.2.5.0-1-omv4000.i686.rpm Header files for zipios++
Advertisement
Advertisement