libxfce4util-devel-4.14.0-1-omv4000.i686.rpm


Advertisement

Description

libxfce4util-devel - Libraries and header files for the libxfce4util library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libxfce4util-devel-4.14.0-1-omv4000.i686.rpm
Package name libxfce4util-devel
Package version 4.14.0
Package release 1-omv4000
Package architecture i686
Package type rpm
Category Development/Other
Homepage http://www.xfce.org
License GPLv2+
Maintainer -
Download size 40.28 KB
Installed size 268.85 KB
Libraries and header files for the libxfce4util library.

Alternatives

Package Version Architecture Repository
libxfce4util-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libxfce4util7 = 4.14.0-1
pkgconfig(glib-2.0) -
xfce4-dev-tools >= 4.9.0

Provides

Name Value
devel(libxfce4util) -
libxfce4util-devel = 4.14.0-1
libxfce4util-devel(x86-32) = 4.14.0-1
pkgconfig(libxfce4util-1.0) = 4.14.0

Obsoletes

Name Value
libxfce4util4-devel -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libxfce4util-devel-4.14.0-1-omv4000.i686.rpm
Source Package libxfce4util-4.14.0-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libxfce4util-devel rpm package:
    # dnf install libxfce4util-devel

Files

Path
/usr/include/xfce4/
/usr/include/xfce4/libxfce4util/libxfce4util-config.h
/usr/include/xfce4/libxfce4util/libxfce4util.h
/usr/include/xfce4/libxfce4util/xfce-debug.h
/usr/include/xfce4/libxfce4util/xfce-fileutils.h
/usr/include/xfce4/libxfce4util/xfce-generics.h
/usr/include/xfce4/libxfce4util/xfce-i18n.h
/usr/include/xfce4/libxfce4util/xfce-kiosk.h
/usr/include/xfce4/libxfce4util/xfce-license.h
/usr/include/xfce4/libxfce4util/xfce-miscutils.h
/usr/include/xfce4/libxfce4util/xfce-posix-signal-handler.h
/usr/include/xfce4/libxfce4util/xfce-rc.h
/usr/include/xfce4/libxfce4util/xfce-resource.h
/usr/include/xfce4/libxfce4util/xfce-utf8.h
/usr/lib/libxfce4util.so
/usr/lib/pkgconfig/libxfce4util-1.0.pc
/usr/share/gtk-doc/html/libxfce4util/annotation-glossary.html
/usr/share/gtk-doc/html/libxfce4util/home.png
/usr/share/gtk-doc/html/libxfce4util/index.html
/usr/share/gtk-doc/html/libxfce4util/left-insensitive.png
/usr/share/gtk-doc/html/libxfce4util/left.png
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-File-Utilities.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Internationalisation.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-POSIX-Signal-Handling.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Resource-Config-File-Support.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Resource-lookup-functions.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Software-Licenses.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Unicode-Support-Functions.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Version-Information.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Xfce-Generics.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-Xfce-Kiosk-functions.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-core.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-datatypes.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-fundamentals.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util-utilities.html
/usr/share/gtk-doc/html/libxfce4util/libxfce4util.devhelp2
/usr/share/gtk-doc/html/libxfce4util/reference.html
/usr/share/gtk-doc/html/libxfce4util/right-insensitive.png
/usr/share/gtk-doc/html/libxfce4util/right.png
/usr/share/gtk-doc/html/libxfce4util/style.css
/usr/share/gtk-doc/html/libxfce4util/up-insensitive.png
/usr/share/gtk-doc/html/libxfce4util/up.png

See Also

Package Description
libxfce4util7-4.14.0-1-omv4000.i686.rpm Utility library for the Xfce desktop environment
libxfcegui4-4.10.0-10-omv4000.i686.rpm Various GTK+ widgets for Xfce desktop environment
libxfcegui4-common-4.10.0-10-omv4000.noarch.rpm Translations for libxfcegui4
libxfcegui4-devel-4.10.0-10-omv4000.i686.rpm Libraries and header files for the libxfcegui4 library
libxfcegui4-glade-4.10.0-10-omv4000.i686.rpm Glade modules for libxfcegui4
libxfcegui4_4-4.10.0-10-omv4000.i686.rpm Gui libraries for Xfce
libxfconf-devel-4.14.1-1-omv4000.i686.rpm Development files for xfconf
libxfconf0_3-4.14.1-1-omv4000.i686.rpm Main library for xfconf
libxmi-devel-1.2-10-omv4000.i686.rpm Libxmi for library rasterizing 2-D vector graphics
libxmi0-1.2-10-omv4000.i686.rpm Libxmi for library rasterizing 2-D vector graphics
libxml1-1.8.17-22-omv4000.i686.rpm The libXML library
libxml1-devel-1.8.17-22-omv4000.i686.rpm Libraries, includes and other files to develop libxml applications
libxmms2-devel-0.8-5-omv4000.i686.rpm Development package with static libs and headers
libxmmsclient++-glib1-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient++4-0.8-5-omv4000.i686.rpm Library associated with xmms2, needed for xmms2 and its plugins
Advertisement
Advertisement