libxfce4ui2_0-4.14.1-1-omv4000.i686.rpm


Advertisement

Description

libxfce4ui2_0 - GTK3 GUI libraries for Xfce

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libxfce4ui2_0-4.14.1-1-omv4000.i686.rpm
Package name libxfce4ui2_0
Package version 4.14.1
Package release 1-omv4000
Package architecture i686
Package type rpm
Category Graphical desktop/Xfce
Homepage http://www.xfce.org
License GPLv2+
Maintainer -
Download size 29.85 KB
Installed size 74.61 KB
GTK3 GUI libraries for Xfce desktop environment.

Alternatives

Package Version Architecture Repository
libxfce4ui2_0 - - -

Requires

Name Value
libICE.so.6 -
libSM.so.6 -
libX11.so.6 -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.28) -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpango-1.0.so.0 -
libpthread.so.0 -
libstartup-notification-1.so.0 -
libxfce4ui-common = 4.14.1-1
libxfce4util.so.7 -
rtld(GNU_HASH) -

Provides

Name Value
libxfce4ui-2.so.0 -
libxfce4ui2_0 = 4.14.1-1
libxfce4ui2_0(x86-32) = 4.14.1-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libxfce4ui2_0-4.14.1-1-omv4000.i686.rpm
Source Package libxfce4ui-4.14.1-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libxfce4ui2_0 rpm package:
    # dnf install libxfce4ui2_0

Files

Path
/usr/lib/libxfce4ui-2.so.0
/usr/lib/libxfce4ui-2.so.0.0.0

See Also

Package Description
libxfce4util-common-4.14.0-1-omv4000.noarch.rpm Common files for Xfce utility library
libxfce4util-devel-4.14.0-1-omv4000.i686.rpm Libraries and header files for the libxfce4util library
libxfce4util7-4.14.0-1-omv4000.i686.rpm Utility library for the Xfce desktop environment
libxfcegui4-4.10.0-10-omv4000.i686.rpm Various GTK+ widgets for Xfce desktop environment
libxfcegui4-common-4.10.0-10-omv4000.noarch.rpm Translations for libxfcegui4
libxfcegui4-devel-4.10.0-10-omv4000.i686.rpm Libraries and header files for the libxfcegui4 library
libxfcegui4-glade-4.10.0-10-omv4000.i686.rpm Glade modules for libxfcegui4
libxfcegui4_4-4.10.0-10-omv4000.i686.rpm Gui libraries for Xfce
libxfconf-devel-4.14.1-1-omv4000.i686.rpm Development files for xfconf
libxfconf0_3-4.14.1-1-omv4000.i686.rpm Main library for xfconf
libxmi-devel-1.2-10-omv4000.i686.rpm Libxmi for library rasterizing 2-D vector graphics
libxmi0-1.2-10-omv4000.i686.rpm Libxmi for library rasterizing 2-D vector graphics
libxml1-1.8.17-22-omv4000.i686.rpm The libXML library
libxml1-devel-1.8.17-22-omv4000.i686.rpm Libraries, includes and other files to develop libxml applications
libxmms2-devel-0.8-5-omv4000.i686.rpm Development package with static libs and headers
Advertisement
Advertisement