libvlc-qt1.1-1.1.1-1-omv4000.i686.rpm


Advertisement

Description

libvlc-qt1.1 - A simple library to connect Qt applications with libvlc (core)

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libvlc-qt1.1-1.1.1-1-omv4000.i686.rpm
Package name libvlc-qt1.1
Package version 1.1.1
Package release 1-omv4000
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 70.57 KB
Installed size 223.25 KB
VLC-Qt is a free library used to connect Qt and libvlc libraries.
It contains core classes for main media playback and also some GUI
classes for faster media player development.
This package contains the vlc-qt core library.

Alternatives

Package Version Architecture Repository
libvlc-qt1.1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libc.so.6(GLIBC_2.8) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libvlc.so.5 -
libvlccore.so.9 -
rtld(GNU_HASH) -

Provides

Name Value
libVLCQtCore.so.1.1 -
libvlc-qt0.10 = 1.1.1-1
libvlc-qt1.1 = 1.1.1-1
libvlc-qt1.1(x86-32) = 1.1.1-1

Obsoletes

Name Value
libvlc-qt0.10 < 1.1.1-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libvlc-qt1.1-1.1.1-1-omv4000.i686.rpm
Source Package vlc-qt-1.1.1-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libvlc-qt1.1 rpm package:
    # dnf install libvlc-qt1.1

Files

Path
/usr/lib/libVLCQtCore.so.1.1
/usr/lib/libVLCQtCore.so.1.1.1
/usr/lib/.build-id/
/usr/lib/.build-id/0c/736b4258d7fd2e7838a8980a2606524a5371b5
/usr/share/doc/libvlc-qt1.1/CHANGELOG.md
/usr/share/doc/libvlc-qt1.1/LICENSE.md
/usr/share/doc/libvlc-qt1.1/README.md

See Also

Package Description
libvsqlite++-devel-0.3.13-1-omv4000.i686.rpm Development files for vsqlite++
libvsqlite++3-0.3.13-1-omv4000.i686.rpm Development files for vsqlite++
libweed-devel-3.0.1-1-omv4000.i686.rpm Linux Video Editing System - Development files
libweed0-3.0.1-1-omv4000.i686.rpm Linux Video Editing System - shared libs
libwraster-devel-0.95.8-1-omv4000.i686.rpm Window Maker Raster Graphics Library development files
libwraster3-0.95.8-1-omv4000.i686.rpm Window Maker Raster Graphics Library
libwulf1-1.0.2-7-omv4000.i686.rpm A library of functions for the wulfware applications
libwulf1-devel-1.0.2-7-omv4000.i686.rpm Development tools for programs which will use the libwulf library
libwulf1-static-devel-1.0.2-7-omv4000.i686.rpm Static libraries for programs which will use the libwulf library
libwx_baseu3.0-gtk2_0-3.0.2-9-omv4000.i686.rpm Shared library of wxGTK - Unicode enabled
libwx_baseu_net3.0-gtk2_0-3.0.2-9-omv4000.i686.rpm Shared library of wxGTK - Unicode enabled
libwx_baseu_xml3.0-gtk2_0-3.0.2-9-omv4000.i686.rpm Shared library of wxGTK - Unicode enabled
libwx_gtk2u_adv3.0-gtk2_0-3.0.2-9-omv4000.i686.rpm Shared library of wxGTK - Unicode enabled
libwx_gtk2u_aui3.0-gtk2_0-3.0.2-9-omv4000.i686.rpm Shared library of wxGTK - Unicode enabled
libwx_gtk2u_core3.0-gtk2_0-3.0.2-9-omv4000.i686.rpm Shared library of wxGTK - Unicode enabled
Advertisement
Advertisement