libunshield-devel-0.6-5-omv4000.i686.rpm


Advertisement

Description

libunshield-devel - Development library and header files for unshield

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libunshield-devel-0.6-5-omv4000.i686.rpm
Package name libunshield-devel
Package version 0.6
Package release 5-omv4000
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 11.42 KB
Installed size 6.96 KB
Cabinet (.CAB) files are a form of archive, which is used by
the InstallShield installer software. The unshield program
simply unpacks such files.
See http://synce.sourceforge.net/ for more information.

Alternatives

Package Version Architecture Repository
libunshield-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libunshield0 = 0.6
zlib devel

Provides

Name Value
devel(libunshield) -
libunshield-devel = 0.6-5
libunshield-devel(x86-32) = 0.6-5
pkgconfig(libunshield) = 0.6
unshield-devel = 0.6-5

Obsoletes

Name Value
libunshield0 devel

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libunshield-devel-0.6-5-omv4000.i686.rpm
Source Package unshield-0.6-5.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libunshield-devel rpm package:
    # dnf install libunshield-devel

Files

Path
/usr/include/libunshield.h
/usr/lib/libunshield.so
/usr/lib/pkgconfig/libunshield.pc
/usr/share/doc/libunshield-devel/ChangeLog
/usr/share/doc/libunshield-devel/LICENSE
/usr/share/doc/libunshield-devel/README
/usr/share/doc/libunshield-devel/TODO

See Also

Package Description
libunshield0-0.6-5-omv4000.i686.rpm A library to extract InstallShield cabinet files
libupse-devel-1.0.0-7-omv4000.i686.rpm Playstation sound emulator library
libupse2.0.0-1.0.0-7-omv4000.i686.rpm Playstation sound emulator library
libuptimed-devel-0.3.17-3-omv4000.i686.rpm Generic libraries need by uptimed
libuptimed0-0.3.17-3-omv4000.i686.rpm Generic libraries need by uptimed
liburiparser-devel-0.9.3-1-omv4000.i686.rpm Development files for the uriparser library
liburiparser1-0.9.3-1-omv4000.i686.rpm URI parsing library - RFC 3986
libvarnish-devel-3.0.3-17-omv4000.i686.rpm Development headers and libraries for varnish
libvarnish1-3.0.3-17-omv4000.i686.rpm Shared libraries for varnish
libvisual-projectm-2.0.1-3-omv4000.i686.rpm Visualization module for libvisual based on projectM
libvlc-qt-devel-1.1.1-1-omv4000.i686.rpm Headers and development libraries for vlc-qt core library
libvlc-qt-qml-devel-1.1.1-1-omv4000.i686.rpm Headers and development libraries for vlc-qt library (qml)
libvlc-qt-qml1.1-1.1.1-1-omv4000.i686.rpm A simple library to connect Qt application with libvlc (qml)
libvlc-qt-widgets-devel-1.1.1-1-omv4000.i686.rpm Headers and development libraries for vlc-qt-widgets library
libvlc-qt-widgets1.1-1.1.1-1-omv4000.i686.rpm A simple library to connect Qt application with libvlc (widgets)
Advertisement
Advertisement