liblv2-c++-tools-devel-1.0.4-2-omv4000.i686.rpm


Advertisement

Description

liblv2-c++-tools-devel - Development headers and libraries for lv2-c++-tools

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename liblv2-c++-tools-devel-1.0.4-2-omv4000.i686.rpm
Package name liblv2-c++-tools-devel
Package version 1.0.4
Package release 2-omv4000
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 3.45 MB
Installed size 9.03 MB
This package contains the header files and libraries needed for
developing programs using the lv2-c++-tools library.

Alternatives

Package Version Architecture Repository
liblv2-c++-tools-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
liblv2-c++-tools0 = 1.0.4-2
pkgconfig(gtkmm-2.4) >= 2.6.0

Provides

Name Value
devel(libpaq) -
liblv2-c++-tools-devel = 1.0.4-2
liblv2-c++-tools-devel(x86-32) = 1.0.4-2
lv2-c++-tools-devel = 1.0.4-2
pkgconfig(lv2-gui) = 1.0.4
pkgconfig(lv2-plugin) = 1.0.4
pkgconfig(paq) = 1.0.4

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package liblv2-c++-tools-devel-1.0.4-2-omv4000.i686.rpm
Source Package lv2-c++-tools-1.0.4-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install liblv2-c++-tools-devel rpm package:
    # dnf install liblv2-c++-tools-devel

Files

Path
/usr/include/lv2-c++-tools/lv2.h
/usr/include/lv2-c++-tools/lv2_contexts.h
/usr/include/lv2-c++-tools/lv2_event.h
/usr/include/lv2-c++-tools/lv2_event_helpers.h
/usr/include/lv2-c++-tools/lv2_osc.h
/usr/include/lv2-c++-tools/lv2_saverestore.h
/usr/include/lv2-c++-tools/lv2_ui.h
/usr/include/lv2-c++-tools/lv2_ui_presets.h
/usr/include/lv2-c++-tools/lv2_uri_map.h
/usr/include/lv2-c++-tools/lv2gui.hpp
/usr/include/lv2-c++-tools/lv2plugin.hpp
/usr/include/lv2-c++-tools/lv2synth.hpp
/usr/include/lv2-c++-tools/lv2types.hpp
/usr/include/lv2-c++-tools/namespaces.hpp
/usr/include/lv2-c++-tools/query.hpp
/usr/include/lv2-c++-tools/rdf.hpp
/usr/include/lv2-c++-tools/turtleparser.hpp
/usr/include/lv2-c++-tools/unicode.hpp
/usr/lib/liblv2-gui.a
/usr/lib/liblv2-plugin.a
/usr/lib/libpaq.a
/usr/lib/libpaq.so
/usr/lib/pkgconfig/lv2-gui.pc
/usr/lib/pkgconfig/lv2-plugin.pc
/usr/lib/pkgconfig/paq.pc

See Also

Package Description
liblv2-c++-tools0-1.0.4-2-omv4000.i686.rpm LV2 Development SDK library
libm4ri-devel-20140914-1-omv4000.i686.rpm M4RI development files
libm4ri0-20140914-1-omv4000.i686.rpm M4RI runtime library
libmarco-private-devel-1.22.1-1-omv4000.i686.rpm Libraries and include files with Mate window manager
libmarco-private1-1.22.1-1-omv4000.i686.rpm Libraries for Mate window manager
libmate-desktop-gir2.0-1.22.1-1-omv4000.i686.rpm GObject introspection interface library for mate-desktop
libmate-desktop2-devel-1.22.1-1-omv4000.i686.rpm Development libraries, include files for mate-desktop
libmate-desktop2_17-1.22.1-1-omv4000.i686.rpm Package containing code shared among mate-panel, mate-session-manager etc
libmate-menu-devel-1.22.0-1-omv4000.i686.rpm MATE menu library development files
libmate-menu-gir2.0-1.22.0-1-omv4000.i686.rpm GObject Introspection interface library for mate-menus
libmate-menu2-1.22.0-1-omv4000.i686.rpm MATE menu library
libmate-panel-applet-devel-1.22.1-1-omv4000.i686.rpm Development libraries, include files for MATE panel
libmate-panel-applet4_1-1.22.1-1-omv4000.i686.rpm The core programs for the MATE GUI desktop environment
libmate-sensors-applet-plugin-devel-1.22.1-1-omv4000.i686.rpm Development files for mate-sensors-applet
libmate-sensors-applet-plugin0-1.22.1-1-omv4000.i686.rpm mate-sensors-applet libraries
Advertisement
Advertisement