libgarmindev0-0.3.4-2-omv4000.i686.rpm


Advertisement

Description

libgarmindev0 - Drivers for communication with Garmin GPS devices

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libgarmindev0-0.3.4-2-omv4000.i686.rpm
Package name libgarmindev0
Package version 0.3.4
Package release 2-omv4000
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 91.36 KB
Installed size 482.54 KB
Drivers for communication with Garmin GPS devices used by QLandkarteGT.

Alternatives

Package Version Architecture Repository
libgarmindev0 - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libusb 0.1.so.4
rtld(GNU_HASH) -

Provides

Name Value
garmindev = 0.3.4-2
garmindev(interface) = 1.18
libEtrexH.so -
libEtrexLegend.so -
libEtrexLegendC.so -
libForerunner305.so -
libGPSMap60CSx.so -
libGPSMap76.so -
libgarmindev0 = 0.3.4-2
libgarmindev0(x86-32) = 0.3.4-2
libwhatGarmin.so -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgarmindev0-0.3.4-2-omv4000.i686.rpm
Source Package garmindev-0.3.4-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libgarmindev0 rpm package:
    # dnf --refresh install libgarmindev0

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/28/a97795571506dd02667868522964fdd3b6c396
/usr/lib/.build-id/3d/fad5d567eb7bbcff0b84ec4387a3cd71fd6b6c
/usr/lib/.build-id/60/938487992f4d1be034095dc93c2fc5682e9ca2
/usr/lib/.build-id/6b/ca53ebae8fe7cc9e06478ca8fe73859c21a614
/usr/lib/.build-id/b2/efd089ed553e2d1c4d837c92794b6ffeb6685b
/usr/lib/.build-id/b7/7f5d30ff8205c0d772f17824113ef341301c57
/usr/lib/.build-id/fe/7df27cdf64061c5616a5828324dde37cca3532
/usr/lib/qlandkartegt/libEtrexClassic.so
/usr/lib/qlandkartegt/libEtrexEuro.so
/usr/lib/qlandkartegt/libEtrexH.so
/usr/lib/qlandkartegt/libEtrexLegend.so
/usr/lib/qlandkartegt/libEtrexLegendC.so
/usr/lib/qlandkartegt/libEtrexLegendCx.so
/usr/lib/qlandkartegt/libEtrexLegendHCx.so
/usr/lib/qlandkartegt/libEtrexSummitHC.so
/usr/lib/qlandkartegt/libEtrexVentureCx.so
/usr/lib/qlandkartegt/libEtrexVentureHC.so
/usr/lib/qlandkartegt/libEtrexVista.so
/usr/lib/qlandkartegt/libEtrexVistaC.so
/usr/lib/qlandkartegt/libEtrexVistaCx.so
/usr/lib/qlandkartegt/libEtrexVistaHCx.so
/usr/lib/qlandkartegt/libForerunner305.so
/usr/lib/qlandkartegt/libGPSMap60.so
/usr/lib/qlandkartegt/libGPSMap60C.so
/usr/lib/qlandkartegt/libGPSMap60CS.so
/usr/lib/qlandkartegt/libGPSMap60CSx.so
/usr/lib/qlandkartegt/libGPSMap60Cx.so
/usr/lib/qlandkartegt/libGPSMap76.so
/usr/lib/qlandkartegt/libGPSMap76CS.so
/usr/lib/qlandkartegt/libGPSMap76CSx.so
/usr/lib/qlandkartegt/libGPSMap76Cx.so
/usr/lib/qlandkartegt/libGPSMap76S.so
/usr/lib/qlandkartegt/libQuest.so
/usr/lib/qlandkartegt/libRino120.so
/usr/lib/qlandkartegt/libwhatGarmin.so

See Also

Package Description
libgcal-devel-0.9.6-2-omv4000.i686.rpm Library headers for libgcal
libgcal0-0.9.6-2-omv4000.i686.rpm Library implementing Google Data Protocol Data 2.0
libgdal-devel-2.3.2-1-omv4000.i686.rpm Development files for using the GDAL library
libgdal20-2.3.2-1-omv4000.i686.rpm Libraries required for the GDAL library
libgeany0-1.27-1-omv4000.i686.rpm The geany library, a part of geany
libgemrb_core-devel-0.8.5-2-omv4000.i686.rpm Development files for gemrb
libgemrb_core0-0.8.5-2-omv4000.i686.rpm Library for gemrb
libggz-client-libs-devel-0.0.14.1-15-omv4000.i686.rpm Development files for GGZ game clients library
libggz-devel-0.0.14.1-15-omv4000.i686.rpm Development files used to build GGZ Gaming Zone applications
libggz-gtk-devel-0.0.14.1-19-omv4000.i686.rpm Development files for GGZ Gaming Zone client with GTK+ user interface
libggz-gtk1-0.0.14.1-19-omv4000.i686.rpm GGZ Library client with GTK+ user interface
libggz2-0.0.14.1-15-omv4000.i686.rpm Common library for running GGZ Gaming Zone applications
libggzcore9-0.0.14.1-15-omv4000.i686.rpm GGZ Library needed by GGZ clients
libggzdmod++1-0.0.14.1-18-omv4000.i686.rpm GGZ server libraries
libggzdmod-devel-0.0.14.1-18-omv4000.i686.rpm GGZ server development libraries
Advertisement
Advertisement