libOgreOverlay1.9.0-1.9.1-1-omv4000.i686.rpm


Advertisement

Description

libOgreOverlay1.9.0 - Libraries needed for programs using OGRE

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Unsupported Release i586
Package filename libOgreOverlay1.9.0-1.9.1-1-omv4000.i686.rpm
Package name libOgreOverlay1.9.0
Package version 1.9.1
Package release 1-omv4000
Package architecture i686
Package type rpm
Category System/Libraries
Homepage http://www.ogre3d.org/
License LGPLv2+
Maintainer -
Download size 101.29 KB
Installed size 382.84 KB
This package contains a shared library for ogre.

Alternatives

Package Version Architecture Repository
libOgreOverlay1.9.0 - - -

Requires

Name Value
libOgreMain.so.1.9.0 -
libc.so.6(GLIBC_2.4) -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.26) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rtld(GNU_HASH) -

Provides

Name Value
libOgreOverlay.so.1.9.0 -
libOgreOverlay1.9.0 = 1.9.1-1
libOgreOverlay1.9.0(x86-32) = 1.9.1-1

Conflicts

Name Value
libogre1_8_1 < 1.8.1-2

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libOgreOverlay1.9.0-1.9.1-1-omv4000.i686.rpm
Source Package ogre-1.9.1-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libOgreOverlay1.9.0 rpm package:
    # dnf --refresh install libOgreOverlay1.9.0

Files

Path
/usr/lib/libOgreOverlay.so.1.9.0
/usr/share/doc/libOgreOverlay1.9.0/AUTHORS
/usr/share/doc/libOgreOverlay1.9.0/BUGS

See Also

Package Description
libOgrePaging1.9.0-1.9.1-1-omv4000.i686.rpm Libraries needed for programs using OGRE
libOgreProperty1.9.0-1.9.1-1-omv4000.i686.rpm Libraries needed for programs using OGRE
libOgreRTShaderSystem1.9.0-1.9.1-1-omv4000.i686.rpm Libraries needed for programs using OGRE
libOgreTerrain1.9.0-1.9.1-1-omv4000.i686.rpm Libraries needed for programs using OGRE
libOgreVolume1.9.0-1.9.1-1-omv4000.i686.rpm Libraries needed for programs using OGRE
libOpenThreads-devel-3.6.3-1-omv4000.i686.rpm OpenSceneGraph development files
libOpenThreads20-3.4.1-1-omv4000.i686.rpm OpenSceneGraph shared library
libOpenThreads21-3.6.3-1-omv4000.i686.rpm OpenSceneGraph shared library
libOpenThreads34-devel-3.4.1-1-omv4000.i686.rpm OpenSceneGraph development files
libSimGearCore2018.2.2-2018.2.2-2-omv4000.i686.rpm Shared library for SimGear
libSimGearScene2018.2.2-2018.2.2-2-omv4000.i686.rpm Shared library for SimGear
libWINGs-devel-0.95.8-1-omv4000.i686.rpm WINGs Is Not GNUstep
libWINGs2-0.95.8-1-omv4000.i686.rpm WINGs Is Not GNUstep
libWMaker-devel-0.95.8-1-omv4000.i686.rpm Development files for the WindowMaker window manager
libWMaker1-0.95.8-1-omv4000.i686.rpm WindowMaker core library
Advertisement
Advertisement