vlc-plugin-twolame-2.2.4-4plf-omv2015.0.x86_64.rpm


Advertisement

Description

vlc-plugin-twolame - MP2 encoder plugin for VLC

Distribution: OpenMandriva Cooker
Repository: OpenMandriva Restricted x86_64
Package name: vlc-plugin-twolame
Package version: 2.2.4
Package release: 4plf-omv2015.0
Package architecture: x86_64
Package type: rpm
Installed size: 17.02 KB
Download size: 8.72 KB
Official Mirror: abf-downloads.openmandriva.org
These plugins add support for the Twolame MPEG Audio Layer 2 encoder to the VLC media player. They are autodetected.

Provides

  • libtwolame_plugin.so()(64bit)
  • vlc-plugin-twolame == 2.2.4-4plf:2015.0

    Install Howto

    1. Enable OpenMandriva Restricted repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install vlc-plugin-twolame rpm package:
      # urpmi vlc-plugin-twolame

    Files

    • /usr/lib64/vlc/plugins/codec/libtwolame_plugin.so
    • /usr/share/doc/vlc-plugin-twolame/README
    Advertisement
    Advertisement