vlc-plugin-libnotify-2.2.4-4plf-omv2015.0.x86_64.rpm


Advertisement

Description

vlc-plugin-libnotify - Notification popup plugin for the VLC media player

Distribution: OpenMandriva Cooker
Repository: OpenMandriva Restricted x86_64
Package name: vlc-plugin-libnotify
Package version: 2.2.4
Package release: 4plf-omv2015.0
Package architecture: x86_64
Package type: rpm
Installed size: 17.12 KB
Download size: 8.76 KB
Official Mirror: abf-downloads.openmandriva.org
This plugin adds support for notification popup messages to the VLC media player.

Provides

  • libnotify_plugin.so()(64bit)
  • vlc-plugin-libnotify == 2.2.4-4plf:2015.0

    Install Howto

    1. Enable OpenMandriva Restricted repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install vlc-plugin-libnotify rpm package:
      # urpmi vlc-plugin-libnotify

    Files

    • /usr/lib64/vlc/plugins/notify/libnotify_plugin.so
    • /usr/share/doc/vlc-plugin-libnotify/README
    Advertisement
    Advertisement