gstreamer1.0-plugins-ugly-1.8.1-1plf-omv2015.0.x86_64.rpm


Advertisement

Description

gstreamer1.0-plugins-ugly - GStreamer Streaming-media framework plug-ins

Distribution: OpenMandriva Cooker
Repository: OpenMandriva Restricted x86_64
Package name: gstreamer1.0-plugins-ugly
Package version: 1.8.1
Package release: 1plf-omv2015.0
Package architecture: x86_64
Package type: rpm
Installed size: 512.36 KB
Download size: 162.61 KB
Official Mirror: abf-downloads.openmandriva.org
GStreamer is a streaming-media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types or processing capabilities can be added simply by installing new plug-ins. This package contains a set of plug-ins that have good quality and correct functionality, but distributing them might pose problems. The license on either the plug-ins or the supporting libraries might not be how the GStreamer authors like. The code might be widely known to present patent problems. This package is in restricted repository as it violates some patents.

Provides

  • gstreamer1(decoder-application/vnd.rn-realmedia)()(64bit)
  • gstreamer1(decoder-application/x-pn-realaudio)()(64bit)
  • gstreamer1(decoder-application/x-rdt)()(64bit)
  • gstreamer1(decoder-application/x-rtp)()(64bit)
  • gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit)
  • gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
  • gstreamer1(decoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
  • gstreamer1(decoder-audio/x-lpcm)()(64bit)
  • gstreamer1(decoder-audio/x-private1-lpcm)()(64bit)
  • gstreamer1(decoder-video/x-ms-asf)()(64bit)
  • gstreamer1(element-asfdemux)()(64bit)
  • gstreamer1(element-dvdlpcmdec)()(64bit)
  • gstreamer1(element-dvdreadsrc)()(64bit)
  • gstreamer1(element-dvdsubdec)()(64bit)
  • gstreamer1(element-dvdsubparse)()(64bit)
  • gstreamer1(element-mad)()(64bit)
  • gstreamer1(element-mpg123audiodec)()(64bit)
  • gstreamer1(element-pnmsrc)()(64bit)
  • gstreamer1(element-rademux)()(64bit)
  • gstreamer1(element-rdtdepay)()(64bit)
  • gstreamer1(element-rdtmanager)()(64bit)
  • gstreamer1(element-rmdemux)()(64bit)
  • gstreamer1(element-rtpasfdepay)()(64bit)
  • gstreamer1(element-rtspreal)()(64bit)
  • gstreamer1(element-rtspwms)()(64bit)
  • gstreamer1(element-xingmux)()(64bit)
  • gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit)
  • gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
  • gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
  • gstreamer1(urisource-dvd)()(64bit)
  • gstreamer1(urisource-pnm)()(64bit)
  • gstreamer1.0-audiosink
  • gstreamer1.0-audiosrc
  • gstreamer1.0-plugins-ugly == 1.8.1-1plf:2015.0
  • libgstasf.so()(64bit)
  • libgstdvdlpcmdec.so()(64bit)
  • libgstdvdread.so()(64bit)
  • libgstdvdsub.so()(64bit)
  • libgstmad.so()(64bit)
  • libgstmpg123.so()(64bit)
  • libgstrmdemux.so()(64bit)
  • libgstxingmux.so()(64bit)

    Install Howto

    1. Enable OpenMandriva Restricted repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install gstreamer1.0-plugins-ugly rpm package:
      # urpmi gstreamer1.0-plugins-ugly

    Files

    • /usr/lib64/gstreamer-1.0/libgstasf.so
    • /usr/lib64/gstreamer-1.0/libgstdvdlpcmdec.so
    • /usr/lib64/gstreamer-1.0/libgstdvdread.so
    • /usr/lib64/gstreamer-1.0/libgstdvdsub.so
    • /usr/lib64/gstreamer-1.0/libgstmad.so
    • /usr/lib64/gstreamer-1.0/libgstmpg123.so
    • /usr/lib64/gstreamer-1.0/libgstrmdemux.so
    • /usr/lib64/gstreamer-1.0/libgstxingmux.so
    • /usr/share/doc/gstreamer1.0-plugins-ugly/AUTHORS
    • /usr/share/doc/gstreamer1.0-plugins-ugly/COPYING
    • /usr/share/doc/gstreamer1.0-plugins-ugly/NEWS
    • /usr/share/doc/gstreamer1.0-plugins-ugly/README
    • /usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/bg/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/ca/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/da/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/de/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/el/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/eo/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/es/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/eu/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/fi/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/fr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/gl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/hr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/id/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/ja/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/lt/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/lv/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/ms/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/mt/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/nb/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/nl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/or/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/pl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/ro/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/ru/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/sk/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/sl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/sq/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/sr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/sv/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/tr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-ugly-1.0.mo
    Advertisement
    Advertisement