gstreamer1.0-plugins-bad-1.8.1-1plf-omv2015.0.x86_64.rpm


Advertisement

Description

gstreamer1.0-plugins-bad - Sound

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Restricted Release x86_64
Package name gstreamer1.0-plugins-bad
Package version 1.8.1
Package release 1plf-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 4.40 MB
Download size 1.14 MB
Official Mirror abf-downloads.openmandriva.org
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related.  Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of plug-ins that aren't up to par compared
to the rest. They might be close to being good quality, but they're
missing something - be it a good code review, some documentation, a
set of tests, a real live maintainer, or some actual wide use. If the
blanks are filled in they might be upgraded to become part of either
gstreamer-plugins-good or gstreamer-plugins-ugly, depending on the
other factors. If the plug-ins break, you can't complain - instead,
you can fix the problem and send us a patch, or bribe someone into
fixing them for you.  New contributors can start here for things to
work on.
This package is in restricted repository as it violates some patents.

Alternatives

Package Version Architecture Repository
gstreamer1.0-plugins-bad-1.14.1-1-omv4000.i686.rpm 1.14.1 i686 OpenMandriva Main Release
gstreamer1.0-plugins-bad-1.14.1-1-omv4000.x86_64.rpm 1.14.1 x86_64 OpenMandriva Main Release
gstreamer1.0-plugins-bad-1.12.0-1-omv3001.i586.rpm 1.12.0 i586 OpenMandriva Main Release
gstreamer1.0-plugins-bad-1.8.1-1plf-omv2015.0.i586.rpm 1.8.1 i586 OpenMandriva Restricted Release
gstreamer1.0-plugins-bad - - -

Requires

Name Value
libGL.so.1()(64bit) -
libHalf.so.11()(64bit) -
libIex-2_1.so.11()(64bit) -
libIlmImf-Imf_2_1.so.21()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Quick.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libWildMidi.so.1()(64bit) -
libX11.so.6()(64bit) -
libbs2b.so.0()(64bit) -
libbz2.so.1()(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libcairo.so.2()(64bit) -
libchromaprint.so.1()(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libdvdnav.so.4()(64bit) -
libdvdread.so.4()(64bit) -
libflite.so.1()(64bit) -
libflite_cmu_us_kal.so.1()(64bit) -
libfluidsynth.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdk-3.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstadaptivedemux-1.0.so.0()(64bit) -
libgstallocators-1.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbadaudio-1.0.so.0()(64bit) -
libgstbadbase-1.0.so.0()(64bit) -
libgstbadvideo-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstbasecamerabinsrc-1.0.so.0()(64bit) -
libgstcodecparsers-1.0.so.0()(64bit) -
libgstfft-1.0.so.0()(64bit) -
libgstgl-1.0.so.0()(64bit) -
libgstmpegts-1.0.so.0()(64bit) -
libgstnet-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstphotography-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstrtp-1.0.so.0()(64bit) -
libgstsdp-1.0.so.0()(64bit) -
libgsttag-1.0.so.0()(64bit) -
libgsturidownloader-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libgstwayland-1.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libgudev-1.0.so.0()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
libkate.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmimic.so.0()(64bit) -
libmodplug.so.1()(64bit) -
libneon.so.27()(64bit) -
libnettle.so.6()(64bit) -
libnettle.so.6(NETTLE_6)(64bit) -
libofa.so.0()(64bit) -
libopenal.so.1()(64bit) -
libopenjpeg.so.5()(64bit) -
libopus.so.0()(64bit) -
liborc-0.4.so.0()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librsvg-2.so.2()(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libsbc.so.1()(64bit) -
libsbc.so.1(SBC_1.0)(64bit) -
libsndfile.so.1()(64bit) -
libsndfile.so.1(libsndfile.so.1.0)(64bit) -
libspandsp.so.2()(64bit) -
libsrtp.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libusb-1.0.so.0()(64bit) -
libvdpau.so.1()(64bit) -
libvo-aacenc.so.0()(64bit) -
libvo-amrwbenc.so.0()(64bit) -
libwayland-client.so.0()(64bit) -
libwebp.so.6()(64bit) -
libx265.so.79()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.9.0)(64bit) -
libzvbi.so.0()(64bit) -

Provides

Name Value
gstreamer1.0-plugins-bad = 1.8.1-1plf
libgstaccurip.so()(64bit) -
libgstadpcmdec.so()(64bit) -
libgstadpcmenc.so()(64bit) -
libgstaiff.so()(64bit) -
libgstasfmux.so()(64bit) -
libgstaudiofxbad.so()(64bit) -
libgstaudiomixer.so()(64bit) -
libgstaudiovisualizers.so()(64bit) -
libgstautoconvert.so()(64bit) -
libgstbayer.so()(64bit) -
libgstbluez.so()(64bit) -
libgstbs2b.so()(64bit) -
libgstbz2.so()(64bit) -
libgstcamerabin2.so()(64bit) -
libgstchromaprint.so()(64bit) -
libgstcoloreffects.so()(64bit) -
libgstcompositor.so()(64bit) -
libgstdashdemux.so()(64bit) -
libgstdataurisrc.so()(64bit) -
libgstdebugutilsbad.so()(64bit) -
libgstdecklink.so()(64bit) -
libgstdtls.so()(64bit) -
libgstdvb.so()(64bit) -
libgstdvbsuboverlay.so()(64bit) -
libgstdvdspu.so()(64bit) -
libgstfbdevsink.so()(64bit) -
libgstfestival.so()(64bit) -
libgstfieldanalysis.so()(64bit) -
libgstflite.so()(64bit) -
libgstfluidsynthmidi.so()(64bit) -
libgstfreeverb.so()(64bit) -
libgstfrei0r.so()(64bit) -
libgstgaudieffects.so()(64bit) -
libgstgdp.so()(64bit) -
libgstgeometrictransform.so()(64bit) -
libgstgtksink.so()(64bit) -
libgsthls.so()(64bit) -
libgstid3tag.so()(64bit) -
libgstinter.so()(64bit) -
libgstinterlace.so()(64bit) -
libgstivfparse.so()(64bit) -
libgstivtc.so()(64bit) -
libgstjp2kdecimator.so()(64bit) -
libgstjpegformat.so()(64bit) -
libgstkate.so()(64bit) -
libgstladspa.so()(64bit) -
libgstmidi.so()(64bit) -
libgstmimic.so()(64bit) -
libgstmodplug.so()(64bit) -
libgstmpegpsdemux.so()(64bit) -
libgstmpegpsmux.so()(64bit) -
libgstmpegtsdemux.so()(64bit) -
libgstmpegtsmux.so()(64bit) -
libgstmxf.so()(64bit) -
libgstneonhttpsrc.so()(64bit) -
libgstnetsim.so()(64bit) -
libgstofa.so()(64bit) -
libgstopenal.so()(64bit) -
libgstopenexr.so()(64bit) -
libgstopengl.so()(64bit) -
libgstopenjpeg.so()(64bit) -
libgstopusparse.so()(64bit) -
libgstpcapparse.so()(64bit) -
libgstpnm.so()(64bit) -
libgstqtsink.so()(64bit) -
libgstrawparse.so()(64bit) -
libgstremovesilence.so()(64bit) -
libgstresindvd.so()(64bit) -
libgstrfbsrc.so()(64bit) -
libgstrsvg.so()(64bit) -
libgstrtponvif.so()(64bit) -
libgstsbc.so()(64bit) -
libgstsdpelem.so()(64bit) -
libgstsegmentclip.so()(64bit) -
libgstshm.so()(64bit) -
libgstsiren.so()(64bit) -
libgstsmooth.so()(64bit) -
libgstsmoothstreaming.so()(64bit) -
libgstsndfile.so()(64bit) -
libgstspandsp.so()(64bit) -
libgstspeed.so()(64bit) -
libgstsrtp.so()(64bit) -
libgststereo.so()(64bit) -
libgstsubenc.so()(64bit) -
libgstteletextdec.so()(64bit) -
libgstuvch264.so()(64bit) -
libgstvcdsrc.so()(64bit) -
libgstvdpau.so()(64bit) -
libgstvideofiltersbad.so()(64bit) -
libgstvideoframe_audiolevel.so()(64bit) -
libgstvideoparsersbad.so()(64bit) -
libgstvideosignal.so()(64bit) -
libgstvmnc.so()(64bit) -
libgstvoaacenc.so()(64bit) -
libgstvoamrwbenc.so()(64bit) -
libgstwaylandsink.so()(64bit) -
libgstwebp.so()(64bit) -
libgstwildmidi.so()(64bit) -
libgstx265.so()(64bit) -
libgsty4mdec.so()(64bit) -
libgstyadif.so()(64bit) -

Download

Type URL
Binary Package gstreamer1.0-plugins-bad-1.8.1-1plf-omv2015.0.x86_64.rpm
Source Package gst-plugins-bad-1.8.1-1plf.src.rpm

Install Howto

  1. Enable OpenMandriva Restricted Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gstreamer1.0-plugins-bad rpm package:
    # urpmi gstreamer1.0-plugins-bad

Files

Path
/usr/lib64/gstreamer-1.0/libgstaccurip.so
/usr/lib64/gstreamer-1.0/libgstadpcmdec.so
/usr/lib64/gstreamer-1.0/libgstadpcmenc.so
/usr/lib64/gstreamer-1.0/libgstaiff.so
/usr/lib64/gstreamer-1.0/libgstasfmux.so
/usr/lib64/gstreamer-1.0/libgstaudiofxbad.so
/usr/lib64/gstreamer-1.0/libgstaudiomixer.so
/usr/lib64/gstreamer-1.0/libgstaudiovisualizers.so
/usr/lib64/gstreamer-1.0/libgstautoconvert.so
/usr/lib64/gstreamer-1.0/libgstbayer.so
/usr/lib64/gstreamer-1.0/libgstbluez.so
/usr/lib64/gstreamer-1.0/libgstbs2b.so
/usr/lib64/gstreamer-1.0/libgstbz2.so
/usr/lib64/gstreamer-1.0/libgstcamerabin2.so
/usr/lib64/gstreamer-1.0/libgstchromaprint.so
/usr/lib64/gstreamer-1.0/libgstcoloreffects.so
/usr/lib64/gstreamer-1.0/libgstcompositor.so
/usr/lib64/gstreamer-1.0/libgstdashdemux.so
/usr/lib64/gstreamer-1.0/libgstdataurisrc.so
/usr/lib64/gstreamer-1.0/libgstdebugutilsbad.so
/usr/lib64/gstreamer-1.0/libgstdecklink.so
/usr/lib64/gstreamer-1.0/libgstdtls.so
/usr/lib64/gstreamer-1.0/libgstdvb.so
/usr/lib64/gstreamer-1.0/libgstdvbsuboverlay.so
/usr/lib64/gstreamer-1.0/libgstdvdspu.so
/usr/lib64/gstreamer-1.0/libgstfbdevsink.so
/usr/lib64/gstreamer-1.0/libgstfestival.so
/usr/lib64/gstreamer-1.0/libgstfieldanalysis.so
/usr/lib64/gstreamer-1.0/libgstflite.so
/usr/lib64/gstreamer-1.0/libgstfluidsynthmidi.so
/usr/lib64/gstreamer-1.0/libgstfreeverb.so
/usr/lib64/gstreamer-1.0/libgstfrei0r.so
/usr/lib64/gstreamer-1.0/libgstgaudieffects.so
/usr/lib64/gstreamer-1.0/libgstgdp.so
/usr/lib64/gstreamer-1.0/libgstgeometrictransform.so
/usr/lib64/gstreamer-1.0/libgstgtksink.so
/usr/lib64/gstreamer-1.0/libgsthls.so
/usr/lib64/gstreamer-1.0/libgstid3tag.so
/usr/lib64/gstreamer-1.0/libgstinter.so
/usr/lib64/gstreamer-1.0/libgstinterlace.so
/usr/lib64/gstreamer-1.0/libgstivfparse.so
/usr/lib64/gstreamer-1.0/libgstivtc.so
/usr/lib64/gstreamer-1.0/libgstjp2kdecimator.so
/usr/lib64/gstreamer-1.0/libgstjpegformat.so
/usr/lib64/gstreamer-1.0/libgstkate.so
/usr/lib64/gstreamer-1.0/libgstladspa.so
/usr/lib64/gstreamer-1.0/libgstmidi.so
/usr/lib64/gstreamer-1.0/libgstmimic.so
/usr/lib64/gstreamer-1.0/libgstmodplug.so
/usr/lib64/gstreamer-1.0/libgstmpegpsdemux.so
/usr/lib64/gstreamer-1.0/libgstmpegpsmux.so
/usr/lib64/gstreamer-1.0/libgstmpegtsdemux.so
/usr/lib64/gstreamer-1.0/libgstmpegtsmux.so
/usr/lib64/gstreamer-1.0/libgstmxf.so
/usr/lib64/gstreamer-1.0/libgstneonhttpsrc.so
/usr/lib64/gstreamer-1.0/libgstnetsim.so
/usr/lib64/gstreamer-1.0/libgstofa.so
/usr/lib64/gstreamer-1.0/libgstopenal.so
/usr/lib64/gstreamer-1.0/libgstopenexr.so
/usr/lib64/gstreamer-1.0/libgstopengl.so
/usr/lib64/gstreamer-1.0/libgstopenjpeg.so
/usr/lib64/gstreamer-1.0/libgstopusparse.so
/usr/lib64/gstreamer-1.0/libgstpcapparse.so
/usr/lib64/gstreamer-1.0/libgstpnm.so
/usr/lib64/gstreamer-1.0/libgstqtsink.so
/usr/lib64/gstreamer-1.0/libgstrawparse.so
/usr/lib64/gstreamer-1.0/libgstremovesilence.so
/usr/lib64/gstreamer-1.0/libgstresindvd.so
/usr/lib64/gstreamer-1.0/libgstrfbsrc.so
/usr/lib64/gstreamer-1.0/libgstrsvg.so
/usr/lib64/gstreamer-1.0/libgstrtponvif.so
/usr/lib64/gstreamer-1.0/libgstsbc.so
/usr/lib64/gstreamer-1.0/libgstsdpelem.so
/usr/lib64/gstreamer-1.0/libgstsegmentclip.so
/usr/lib64/gstreamer-1.0/libgstshm.so
/usr/lib64/gstreamer-1.0/libgstsiren.so
/usr/lib64/gstreamer-1.0/libgstsmooth.so
/usr/lib64/gstreamer-1.0/libgstsmoothstreaming.so
/usr/lib64/gstreamer-1.0/libgstsndfile.so
/usr/lib64/gstreamer-1.0/libgstspandsp.so
/usr/lib64/gstreamer-1.0/libgstspeed.so
/usr/lib64/gstreamer-1.0/libgstsrtp.so
/usr/lib64/gstreamer-1.0/libgststereo.so
/usr/lib64/gstreamer-1.0/libgstsubenc.so
/usr/lib64/gstreamer-1.0/libgstteletextdec.so
/usr/lib64/gstreamer-1.0/libgstuvch264.so
/usr/lib64/gstreamer-1.0/libgstvcdsrc.so
/usr/lib64/gstreamer-1.0/libgstvdpau.so
/usr/lib64/gstreamer-1.0/libgstvideofiltersbad.so
/usr/lib64/gstreamer-1.0/libgstvideoframe_audiolevel.so
/usr/lib64/gstreamer-1.0/libgstvideoparsersbad.so
/usr/lib64/gstreamer-1.0/libgstvideosignal.so
/usr/lib64/gstreamer-1.0/libgstvmnc.so
/usr/lib64/gstreamer-1.0/libgstvoaacenc.so
/usr/lib64/gstreamer-1.0/libgstvoamrwbenc.so
/usr/lib64/gstreamer-1.0/libgstwaylandsink.so
/usr/lib64/gstreamer-1.0/libgstwebp.so
/usr/lib64/gstreamer-1.0/libgstwildmidi.so
/usr/lib64/gstreamer-1.0/libgstx265.so
/usr/lib64/gstreamer-1.0/libgsty4mdec.so
/usr/lib64/gstreamer-1.0/libgstyadif.so
/usr/share/doc/gstreamer1.0-plugins-bad/AUTHORS
/usr/share/doc/gstreamer1.0-plugins-bad/COPYING
/usr/share/doc/gstreamer1.0-plugins-bad/NEWS
/usr/share/doc/gstreamer1.0-plugins-bad/README
/usr/share/gstreamer-1.0/presets/GstFreeverb.prs
/usr/share/gstreamer-1.0/presets/GstVoAmrwbEnc.prs
/usr/share/locale/af/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/az/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/da/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/de/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/el/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/eo/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/es/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/hr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/id/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ky/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/mt/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ro/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-bad-1.0.mo

See Also

Package Description
gstreamer1.0-plugins-ugly-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-rtmp-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer plug-in for rtmp streams
gstreamer1.0-schroedinger-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer dirac plug-in based on Schroedinger
gstreamer1.0-sid-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer Sid C64 music plugin
gstreamer1.0-soundtouch-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer plug-in for SoundTouch support
gstreamer1.0-twolame-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer plug-in for MP2 encoding support
gstreamer1.0-x264-1.8.1-1plf-omv2015.0.x86_64.rpm GStreamer plug-in for H264/AVC video encoding
handbrake-0.10.2-2-omv2015.0.x86_64.rpm MPEG-AVC(H.264)/MPEG-4 converter
lib64dca-devel-0.0.5-6-omv2015.0.x86_64.rpm Library for decoding DTS audio - C development files
lib64dca0-0.0.5-6-omv2015.0.x86_64.rpm DTS Coherent Acoustics decoder shared library
lib64dvdcss-devel-1.4.2-1-plf4000.x86_64.rpm Development tools for programs which will use the libdvdcss library
lib64dvdcss2-1.4.2-1-plf4000.x86_64.rpm A library for accessing DVDs like block device usind deCSS if needed
lib64faac-devel-1.28-11-omv2015.0.x86_64.rpm Free Advanced Audio Encoder development files
lib64faac0-1.28-11-omv2015.0.x86_64.rpm Free Advanced Audio Encoder shared library
lib64faad-devel-2.7-11-omv2015.0.x86_64.rpm Freeware Advanced Audio Decoder development files
Advertisement
Advertisement