gstreamer1.0-twolame-1.8.1-1plf-omv2015.0.i586.rpm


Advertisement

Description

gstreamer1.0-twolame - GStreamer plug-in for MP2 encoding support

Distribution: OpenMandriva Cooker
Repository: OpenMandriva Restricted i586
Package name: gstreamer1.0-twolame
Package version: 1.8.1
Package release: 1plf-omv2015.0
Package architecture: i586
Package type: rpm
Installed size: 29.96 KB
Download size: 12.37 KB
Official Mirror: abf-downloads.openmandriva.org
Plug-in for encoding MP2 under GStreamer.

Provides

  • gstreamer1(element-twolamemp2enc)
  • gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=2)
  • gstreamer1.0-twolame == 1.8.1-1plf:2015.0
  • libgsttwolame.so

    Install Howto

    1. Enable OpenMandriva Restricted repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install gstreamer1.0-twolame rpm package:
      # urpmi gstreamer1.0-twolame

    Files

    • /usr/lib/gstreamer-1.0/libgsttwolame.so
    Advertisement
    Advertisement