avidemux-qt-2.6.12-2plf-omv2015.0.i586.rpm


Advertisement

Description

avidemux-qt - A free video editor - Qt4 GUI

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Restricted i586
Package name avidemux-qt
Package version 2.6.12
Package release 2plf-omv2015.0
Package architecture i586
Package type rpm
Installed size 5.83 MB
Download size 1.75 MB
Official Mirror abf-downloads.openmandriva.org
Avidemux is a free video editor. This package contains the
version with a graphical user interface based on Qt4.

Alternatives

Package Version Architecture Repository
avidemux-qt-2.7.0-1-omv3001.x86_64.rpm 2.7.0 x86_64 OpenMandriva Main
avidemux-qt-2.7.0-1-omv3001.i586.rpm 2.7.0 i586 OpenMandriva Main
avidemux-qt-2.6.12-2plf-omv2015.0.x86_64.rpm 2.6.12 x86_64 OpenMandriva Restricted
avidemux-qt - - -

Requires

Name Value
avidemux == 2.6.12-2plf
libADM6avcodec.so.56 -
libADM6avcodec.so.56(LIBAVCODEC_56) -
libADM6avutil.so.54 -
libADM6avutil.so.54(LIBAVUTIL_54) -
libADM_core6.so -
libADM_coreAudio6.so -
libADM_coreAudioDevice6.so -
libADM_coreAudioEncoder6.so -
libADM_coreAudioFilterAPI6.so -
libADM_coreDemuxer6.so -
libADM_coreImage6.so -
libADM_coreJobs.so -
libADM_coreLibVA6.so -
libADM_coreMuxer6.so -
libADM_coreScript.so -
libADM_coreSocket6.so -
libADM_coreUI6.so -
libADM_coreUtils6.so -
libADM_coreVDPAU6.so -
libADM_coreVideoCodec6.so -
libADM_coreVideoEncoder6.so -
libADM_coreVideoFilter6.so -
libGL.so.1 -
libGLU.so.1 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5Script.so.5 -
libQt5Script.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libX11.so.6 -
libXext.so.6 -
libXv.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libx264.so.148 -
libx265.so.79 -

Provides

Name Value
avidemux-qt == 2.6.12-2plf:2015.0
avidemux-ui == 2.6.12-2plf
libADM_UIQT56.so -
libADM_openGLQT56.so -
libADM_render6_QT5.so -
libADM_ve_x264_QT5.so -
libADM_ve_x265_QT5.so -
libADM_vf_HueQT5.so -
libADM_vf_asharpQT5.so -
libADM_vf_chromaShiftQT5.so -
libADM_vf_contrastQT5.so -
libADM_vf_cropQT5.so -
libADM_vf_eq2QT5.so -
libADM_vf_glBenchmark.so -
libADM_vf_glResize.so -
libADM_vf_mpdelogoQT5.so -
libADM_vf_rotateGlFrag2.so -
libADM_vf_sampleGlFrag2.so -
libADM_vf_sampleGlVertex.so -
libADM_vf_swscaleResizeQT5.so -
libadm_script_QT5.so -
libadm_script_QT5.so(ADM_coreScriptQt) -

Download

Type URL
Binary Package avidemux-qt-2.6.12-2plf-omv2015.0.i586.rpm
Source Package avidemux-2.6.12-2plf.src.rpm

Install Howto

  1. Enable OpenMandriva Restricted repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install avidemux-qt rpm package:
    # urpmi avidemux-qt

Files

Path
/usr/bin/avidemux3_jobs_qt5
/usr/bin/avidemux3_qt5
/usr/lib/libADM_UIQT56.so
/usr/lib/libADM_openGLQT56.so
/usr/lib/libADM_render6_QT5.so
/usr/lib/ADM_plugins6/scriptEngines/qt5/libadm_script_QT5.so
/usr/lib/ADM_plugins6/videoEncoders/qt5/libADM_ve_x264_QT5.so
/usr/lib/ADM_plugins6/videoEncoders/qt5/libADM_ve_x265_QT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_HueQT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_asharpQT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_chromaShiftQT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_contrastQT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_cropQT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_eq2QT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_glBenchmark.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_glResize.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_mpdelogoQT5.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_rotateGlFrag2.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_sampleGlFrag2.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_sampleGlVertex.so
/usr/lib/ADM_plugins6/videoFilters/qt5/libADM_vf_swscaleResizeQT5.so
/usr/share/applications/mandriva-avidemux-qt.desktop
/usr/share/avidemux6/qt5/
/usr/share/avidemux6/qt5/i18n/avidemux_ca.qm
/usr/share/avidemux6/qt5/i18n/avidemux_cs.qm
/usr/share/avidemux6/qt5/i18n/avidemux_de.qm
/usr/share/avidemux6/qt5/i18n/avidemux_el.qm
/usr/share/avidemux6/qt5/i18n/avidemux_en.qm
/usr/share/avidemux6/qt5/i18n/avidemux_es.qm
/usr/share/avidemux6/qt5/i18n/avidemux_eu.qm
/usr/share/avidemux6/qt5/i18n/avidemux_fr.qm
/usr/share/avidemux6/qt5/i18n/avidemux_it.qm
/usr/share/avidemux6/qt5/i18n/avidemux_ja.qm
/usr/share/avidemux6/qt5/i18n/avidemux_pl.qm
/usr/share/avidemux6/qt5/i18n/avidemux_pt_BR.qm
/usr/share/avidemux6/qt5/i18n/avidemux_ru.qm
/usr/share/avidemux6/qt5/i18n/avidemux_sr.qm
/usr/share/avidemux6/qt5/i18n/avidemux_sr@latin.qm
/usr/share/avidemux6/qt5/i18n/avidemux_tr.qm
/usr/share/avidemux6/qt5/i18n/avidemux_zh_TW.qm
/usr/share/avidemux6/qt5/i18n/qt_ca.qm
/usr/share/avidemux6/qt5/i18n/qt_cs.qm
/usr/share/avidemux6/qt5/i18n/qt_de.qm
/usr/share/avidemux6/qt5/i18n/qt_eu.qm
/usr/share/avidemux6/qt5/i18n/qt_fr.qm
/usr/share/avidemux6/qt5/i18n/qt_it.qm
/usr/share/avidemux6/qt5/i18n/qt_zh_TW.qm
/usr/share/doc/avidemux-qt/AUTHORS
/usr/share/doc/avidemux-qt/COPYING
/usr/share/doc/avidemux-qt/README

See Also

Package Description
chromedriver-54.0.2840.100-1plf-omv3001.i586.rpm WebDriver for Google Chrome/Chromium
chromium-browser-54.0.2840.100-1plf-omv3001.i586.rpm A fast webkit-based web browser (transition package)
chromium-browser-stable-54.0.2840.100-1plf-omv3001.i586.rpm A fast webkit-based web browser
faac-1.28-11-omv2015.0.i586.rpm Freeware Advanced Audio Encoder
faad2-2.7-11-omv2015.0.i586.rpm Freeware Advanced Audio Decoder version 2
gogglesmm-1.0.9-1-omv2015.0.i586.rpm Goggles Music Manager
gpac-0.6.1-1-omv2015.0.i586.rpm MPEG-4 multimedia framework
gstreamer1.0-a52dec-1.8.1-1plf-omv2015.0.i586.rpm GStreamer VOB decoder plugin
gstreamer1.0-amrnb-1.8.1-1plf-omv2015.0.i586.rpm GStreamer plug-in for AMR-NB support
gstreamer1.0-amrwbdec-1.8.1-1plf-omv2015.0.i586.rpm GStreamer plug-in for AMR-WB decoding support
gstreamer1.0-cdio-1.8.1-1plf-omv2015.0.i586.rpm GStreamer plug-in for audio CD playback
gstreamer1.0-curl-1.8.1-1plf-omv2015.0.i586.rpm GStreamer Curl plugin
gstreamer1.0-dts-1.8.1-1plf-omv2015.0.i586.rpm GStreamer plug-ins for DTS audio playback
gstreamer1.0-faac-1.8.1-1plf-omv2015.0.i586.rpm GStreamer plug-ins for AAC audio encoding
gstreamer1.0-faad-1.8.1-1plf-omv2015.0.i586.rpm GStreamer plug-in for AAC audio playback
Advertisement
Advertisement