polkit-qt5-1-devel-0.113.0-1-omv4000.x86_64.rpm


Advertisement

Description

polkit-qt5-1-devel - Devel stuff for polkit-Qt

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release x86_64
Package filename polkit-qt5-1-devel-0.113.0-1-omv4000.x86_64.rpm
Package name polkit-qt5-1-devel
Package version 0.113.0
Package release 1-omv4000
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://projects.kde.org/projects/kdesupport/polkit-qt-1
License LGPLv2+
Maintainer -
Download size 28.16 KB
Installed size 89.04 KB
This package contains header files needed if you wish to build applications
based on polkit-qt5-1.

Alternatives

Package Version Architecture Repository
polkit-qt5-1-devel-0.113.0-1-omv4001.i686.rpm 0.113.0 i686 OpenMandriva Main Release
polkit-qt5-1-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cmake-filesystem(x86-64) -
lib64polkit-qt5-agent-1_1 = 0.113.0-1
lib64polkit-qt5-core-1_1 = 0.113.0-1
lib64polkit-qt5-gui-1_1 = 0.113.0-1
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(polkit-qt5-agent-1) -
pkgconfig(polkit-qt5-core-1) -
pkgconfig(polkit-qt5-gui-1) -

Provides

Name Value
cmake(PolkitQt5-1) = 0.113.0
devel(libpolkit-qt5-agent-1(64bit)) -
devel(libpolkit-qt5-core-1(64bit)) -
devel(libpolkit-qt5-gui-1(64bit)) -
pkgconfig(polkit-qt5-1) = 0.113.0
pkgconfig(polkit-qt5-agent-1) = 0.113.0
pkgconfig(polkit-qt5-core-1) = 0.113.0
pkgconfig(polkit-qt5-gui-1) = 0.113.0
polkit-qt5-1-devel = 0.113.0-1
polkit-qt5-1-devel(x86-64) = 0.113.0-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package polkit-qt5-1-devel-0.113.0-1-omv4000.x86_64.rpm
Source Package polkit-qt5-1-0.113.0-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install polkit-qt5-1-devel rpm package:
    # dnf install polkit-qt5-1-devel

Files

Path
/usr/include/polkit-qt5-1/polkitqt1-actiondescription.h
/usr/include/polkit-qt5-1/polkitqt1-agent-listener.h
/usr/include/polkit-qt5-1/polkitqt1-agent-session.h
/usr/include/polkit-qt5-1/polkitqt1-authority.h
/usr/include/polkit-qt5-1/polkitqt1-details.h
/usr/include/polkit-qt5-1/polkitqt1-export.h
/usr/include/polkit-qt5-1/polkitqt1-gui-action.h
/usr/include/polkit-qt5-1/polkitqt1-gui-actionbutton.h
/usr/include/polkit-qt5-1/polkitqt1-gui-actionbuttons.h
/usr/include/polkit-qt5-1/polkitqt1-identity.h
/usr/include/polkit-qt5-1/polkitqt1-subject.h
/usr/include/polkit-qt5-1/polkitqt1-temporaryauthorization.h
/usr/include/polkit-qt5-1/polkitqt1-version.h
/usr/include/polkit-qt5-1/PolkitQt1/ActionDescription
/usr/include/polkit-qt5-1/PolkitQt1/Authority
/usr/include/polkit-qt5-1/PolkitQt1/Details
/usr/include/polkit-qt5-1/PolkitQt1/Identity
/usr/include/polkit-qt5-1/PolkitQt1/Subject
/usr/include/polkit-qt5-1/PolkitQt1/TemporaryAuthorization
/usr/include/polkit-qt5-1/PolkitQt1/Agent/Listener
/usr/include/polkit-qt5-1/PolkitQt1/Agent/Session
/usr/include/polkit-qt5-1/PolkitQt1/Gui/Action
/usr/include/polkit-qt5-1/PolkitQt1/Gui/ActionButton
/usr/include/polkit-qt5-1/PolkitQt1/Gui/ActionButtons
/usr/lib64/libpolkit-qt5-agent-1.so
/usr/lib64/libpolkit-qt5-core-1.so
/usr/lib64/libpolkit-qt5-gui-1.so
/usr/lib64/cmake/PolkitQt5-1/PolkitQt5-1Config.cmake
/usr/lib64/cmake/PolkitQt5-1/PolkitQt5-1ConfigVersion.cmake
/usr/lib64/cmake/PolkitQt5-1/PolkitQt5-1Targets-relwithdebinfo.cmake
/usr/lib64/cmake/PolkitQt5-1/PolkitQt5-1Targets.cmake
/usr/lib64/pkgconfig/polkit-qt5-1.pc
/usr/lib64/pkgconfig/polkit-qt5-agent-1.pc
/usr/lib64/pkgconfig/polkit-qt5-core-1.pc
/usr/lib64/pkgconfig/polkit-qt5-gui-1.pc

See Also

Package Description
poly2tri-c-0.1.0-0.20141115.2-omv4000.x86_64.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
polybar-3.4.1-1-omv4001.x86_64.rpm A fast and easy-to-use status bar
poppler-0.81.0-1-omv4000.x86_64.rpm PDF rendering library
poppler-data-0.4.9-2-omv4000.noarch.rpm Encoding files for poppler
poppler-data-devel-0.4.9-2-omv4000.noarch.rpm Developer files for poppler-data
poppler-glib-demo-0.81.0-1-omv4000.x86_64.rpm Tool demonstrating lib64poppler-glib8
popt-data-1.16-32-omv4000.noarch.rpm Data files for popt
portals-pom-1.3-7.0-omv4000.noarch.rpm Apache Portals parent pom
portreserve-0.0.5-13-omv4000.x86_64.rpm TCP port reservation utility
poster-0-0.20060221.9-omv4000.x86_64.rpm PostScript Utilities
postfix-3.4.8-1-omv4001.x86_64.rpm Postfix Mail Transport Agent
postfix-cdb-3.4.8-1-omv4001.x86_64.rpm CDB map support for Postfix
postfix-config-standalone-3.4.8-1-omv4001.x86_64.rpm Default configuration files for running Postfix standalone
postfix-ldap-3.4.8-1-omv4001.x86_64.rpm LDAP map support for Postfix
postfix-mysql-3.4.8-1-omv4001.x86_64.rpm MYSQL map support for Postfix
Advertisement
Advertisement