lpc10-1.5-29-omv4000.x86_64.rpm


Advertisement

Description

lpc10 - LPC-10 2400 bps Voice Coder

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release x86_64
Package filename lpc10-1.5-29-omv4000.x86_64.rpm
Package name lpc10
Package version 1.5
Package release 29-omv4000
Package architecture x86_64
Package type rpm
Category Sound
Homepage http://www.arl.wustl.edu/~jaf/lpc/
License distributable
Maintainer -
Download size 21.95 KB
Installed size 60.87 KB
LPC-10 2400 bps Voice Coder library and tools.

Alternatives

Package Version Architecture Repository
lpc10-1.5-29-omv4001.i686.rpm 1.5 i686 OpenMandriva Main Release
lpc10 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
liblpc10.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
lpc10 = 1.5-29
lpc10(x86-64) = 1.5-29

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lpc10-1.5-29-omv4000.x86_64.rpm
Source Package lpc10-1.5-29.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lpc10 rpm package:
    # dnf install lpc10

Files

Path
/usr/bin/nuke
/usr/bin/nuke2
/usr/bin/unnuke
/usr/bin/unnuke2
/usr/share/doc/lpc10/FAQ
/usr/share/doc/lpc10/README
/usr/share/doc/lpc10/README-1.0
/usr/share/doc/lpc10/README.lpc10
/usr/share/doc/lpc10/README.tools

See Also

Package Description
lpg-2.0.17-1-omv4000.x86_64.rpm LALR Parser Generator
lpg-java-2.0.17-1-omv4000.noarch.rpm Java runtime library for LPG
lpg-java-compat-2.0.17-1-omv4000.noarch.rpm Compatibility Java runtime library for LPG 1.x
lpsolve-5.5.2.5-4-omv4001.x86_64.rpm A Mixed Integer Linear Programming (MILP) solver
lpsolve-devel-5.5.2.5-4-omv4001.x86_64.rpm Files for developing with lpsolve
lrzsz-0.12.21-28-omv4000.x86_64.rpm The lrz and lsz modem communications programs
lsb-core-lib64-11.1.0-2-omv4001.x86_64.rpm Core requirements needed for LSB compliance
lsb-core-noarch-11.1.0-2-omv4001.x86_64.rpm Architecture neutral components of lsb-core
lsb-lib64-11.1.0-2-omv4001.x86_64.rpm The skeleton package defining packages needed for LSB compliance
lsb-noarch-11.1.0-2-omv4001.x86_64.rpm Architecture neutral components of LSB
lsb-release-2.0-53-omv4001.x86_64.rpm Linux Standard Base tools
lsb-test-11.1.0-2-omv4001.x86_64.rpm Requirements needed to successfully run the LSB runtime tests
lshw-2.18-2-omv4000.x86_64.rpm A hardware lister
lshw-gui-2.18-2-omv4000.x86_64.rpm HardWare LiSter (GUI version)
lskat-19.12.1-1-omv4001.x86_64.rpm Lieutenant skat
Advertisement
Advertisement