lib64vorbisenc2-1.3.6-5-omv4000.x86_64.rpm


Advertisement

Description

lib64vorbisenc2 - Encoder specialized library for libvorbis

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release x86_64
Package filename lib64vorbisenc2-1.3.6-5-omv4000.x86_64.rpm
Package name lib64vorbisenc2
Package version 1.3.6
Package release 5-omv4000
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.xiph.org/
License BSD
Maintainer -
Download size 69.39 KB
Installed size 654.13 KB
This package contains the library needed for some programs using the
encoder capability of libvorbis.

Alternatives

Package Version Architecture Repository
lib64vorbisenc2 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libvorbis.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
lib64vorbisenc2 = 1.3.6-5
lib64vorbisenc2(x86-64) = 1.3.6-5
libvorbisenc.so.2()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64vorbisenc2-1.3.6-5-omv4000.x86_64.rpm
Source Package libvorbis-1.3.6-5.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64vorbisenc2 rpm package:
    # dnf install lib64vorbisenc2

Files

Path
/usr/lib64/libvorbisenc.so.2
/usr/lib64/libvorbisenc.so.2.0.11

See Also

Package Description
lib64vorbisfile3-1.3.6-5-omv4000.x86_64.rpm File operations specialized library for libvorbis
lib64vpx-devel-1.8.1-1-omv4000.x86_64.rpm Development files for libvpx
lib64vpx6-1.8.1-1-omv4000.x86_64.rpm VP8 Video Codec SDK
lib64vte-devel-0.28.2-18-omv4000.x86_64.rpm Files needed for developing applications which use VTE
lib64vte-gir0.0-0.28.2-18-omv4000.x86_64.rpm GObject Introspection interface description for vte
lib64vte-gir2.91-0.58.2-1-omv4001.x86_64.rpm GObject Introspection interface description for vte with GTK+ 3.0
lib64vte0.0_9-0.28.2-18-omv4000.x86_64.rpm A terminal emulator widget
lib64vte2.91_0-0.58.2-1-omv4001.x86_64.rpm A terminal emulator widget
lib64vte3-devel-0.58.2-1-omv4001.x86_64.rpm Files needed for developing applications which use VTE
lib64vterm-devel-0-0.20190921.1-omv4000.x86_64.rpm Development files of libvterm
lib64vterm0-0-0.20190921.1-omv4000.x86_64.rpm Shared library package of libvterm
lib64vtk-8.1.2-3-omv4000.x86_64.rpm Toolkit for 3D computer graphics, image processing, and visualization
lib64vtk-devel-8.1.2-3-omv4000.x86_64.rpm VTK header files for building C++ code
lib64vtk-qt-8.1.2-3-omv4000.x86_64.rpm QT VTK widget
lib64vulkan-devel-1.1.124-1-omv4001.x86_64.rpm Development files for vulkan-loader
Advertisement
Advertisement