lib64rrdtool-devel-1.7.2-2-omv4000.x86_64.rpm


Advertisement

Description

lib64rrdtool-devel - Development libraries and headers for lib64rrd8

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release x86_64
Package filename lib64rrdtool-devel-1.7.2-2-omv4000.x86_64.rpm
Package name lib64rrdtool-devel
Package version 1.7.2
Package release 2-omv4000
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage http://oss.oetiker.ch/rrdtool/
License GPLv2+
Maintainer -
Download size 34.40 KB
Installed size 99.70 KB
RRD is the Acronym for Round Robin Database. RRD is a system to store and
display time-series data (i.e. network bandwidth, machine-room temperature,
server load average).
This package provides development libraries and headers for lib64rrd8.

Alternatives

Package Version Architecture Repository
lib64rrdtool-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
lib64rrd8 >= 1.7.2-2

Provides

Name Value
devel(librrd(64bit)) -
lib64rrdtool-devel = 1.7.2-2
lib64rrdtool-devel(x86-64) = 1.7.2-2
pkgconfig(librrd) = 1.7.2
rrdtool-devel = 1.7.2-2

Conflicts

Name Value
lib64rrdtool4 < 1.4.8-7

Obsoletes

Name Value
lib64rrdtool-devel < 1.4.8-7

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64rrdtool-devel-1.7.2-2-omv4000.x86_64.rpm
Source Package rrdtool-1.7.2-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64rrdtool-devel rpm package:
    # dnf install lib64rrdtool-devel

Files

Path
/usr/include/rrd.h
/usr/include/rrd_client.h
/usr/include/rrd_config.h
/usr/include/rrd_config_bottom.h
/usr/include/rrd_create.h
/usr/include/rrd_format.h
/usr/include/rrd_graph.h
/usr/include/rrd_hw.h
/usr/include/rrd_hw_math.h
/usr/include/rrd_hw_update.h
/usr/include/rrd_i18n.h
/usr/include/rrd_is_thread_safe.h
/usr/include/rrd_modify.h
/usr/include/rrd_parsetime.h
/usr/include/rrd_rados.h
/usr/include/rrd_restore.h
/usr/include/rrd_rpncalc.h
/usr/include/rrd_snprintf.h
/usr/include/rrd_strtod.h
/usr/include/rrd_tool.h
/usr/include/rrd_update.h
/usr/include/rrd_xport.h
/usr/lib64/librrd.so
/usr/lib64/pkgconfig/librrd.pc

See Also

Package Description
lib64rsvg-gir2.0-2.46.4-1-omv4001.x86_64.rpm GObject Introspection interface description for librsvg
lib64rsvg2-devel-2.46.4-1-omv4001.x86_64.rpm Libraries and include files for developing with librsvg
lib64rsvg2_2-2.46.4-1-omv4001.x86_64.rpm Raph's SVG library
lib64rtmidi-devel-4.0.0-1-omv4001.x86_64.rpm Development package for rtmidi
lib64rtmidi5-4.0.0-1-omv4001.x86_64.rpm C++ library for realtime MIDI input/ouput
lib64rtmp-devel-2.4-0.git20190721.1-omv4000.x86_64.rpm Development files for librtmp
lib64rtmp1-2.4-0.git20190721.1-omv4000.x86_64.rpm Shared library: librtmp
lib64rttr-devel-0.9.6-2-omv4002.x86_64.rpm Development files for the Run Time Type Reflection library
lib64rttr1-0.9.6-2-omv4002.x86_64.rpm Run Time Type Reflection library for C++
lib64ruby-devel-2.5.1-2-omv4000.x86_64.rpm A Ruby development environment
lib64ruby2.5-2.5.1-2-omv4000.x86_64.rpm Libraries necessary to run Ruby
lib64samba-credentials-devel-4.11.6-1-omv4001.x86_64.rpm Development files for Samba credentials library
lib64samba-credentials0-4.11.6-1-omv4001.x86_64.rpm Library for working with Samba credentials
lib64samba-errors-devel-4.11.6-1-omv4001.x86_64.rpm Samba's errors library
lib64samba-errors1-4.11.6-1-omv4001.x86_64.rpm Samba's errors library
Advertisement
Advertisement