lib64govirt2-0.3.4-1-omv4000.x86_64.rpm


Advertisement

Description

lib64govirt2 - A GObject library for interacting with oVirt REST API

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release x86_64
Package name lib64govirt2
Package version 0.3.4
Package release 1-omv4000
Package architecture x86_64
Package type rpm
Installed size 109.08 KB
Download size 40.23 KB
Official Mirror abf-downloads.openmandriva.org
libgovirt is a library that allows applications to use oVirt REST API
to list VMs managed by an oVirt instance, and to get the connection
parameters needed to make a SPICE/VNC connection to them.

Alternatives

Package Version Architecture Repository
lib64govirt2 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgovirt -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librest-0.7.so.0()(64bit) -
libsoup-2.4.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
lib64govirt2 = 0.3.4-1
lib64govirt2(x86-64) = 0.3.4-1
libgovirt.so.2()(64bit) -
libgovirt.so.2(GOVIRT_0.2.0)(64bit) -
libgovirt.so.2(GOVIRT_0.2.1)(64bit) -
libgovirt.so.2(GOVIRT_0.3.1)(64bit) -
libgovirt.so.2(GOVIRT_0.3.2)(64bit) -
libgovirt.so.2(GOVIRT_0.3.4)(64bit) -
typelib(GoVirt) = 1.0

Download

Type URL
Binary Package lib64govirt2-0.3.4-1-omv4000.x86_64.rpm
Source Package libgovirt-0.3.4-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64govirt2 rpm package:
    # urpmi lib64govirt2

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/26/97dc6e6b36b0a0e01a6c9ac3e60160d7b5cb53
/usr/lib64/libgovirt.so.2
/usr/lib64/libgovirt.so.2.1.0
/usr/lib64/girepository-1.0/GoVirt-1.0.typelib

See Also

Package Description
lib64gpcl6_9-9.26-1-omv4000.x86_64.rpm PCL6 interpreter and renderer (GhostScript shared library)
lib64gperftools-devel-2.7-2-omv4000.x86_64.rpm Development libraries and headers for gperftools
lib64gpg-error-devel-1.36-1-omv4000.x86_64.rpm Development related files of libgpg-error
lib64gpg-error-static-devel-1.36-1-omv4000.x86_64.rpm Library files needed for linking statically to libgpg-error
lib64gpg-error0-1.36-1-omv4000.x86_64.rpm Library containing common error values for GnuPG components
lib64gpgme++2-4.14.10-8-omv3001.x86_64.rpm KDE 4 core library
lib64gpgme-devel-1.12.0-3-omv4000.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgme11-1.12.0-3-omv4000.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gpgmepp-devel-1.12.0-3-omv4000.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgmepp6-1.12.0-3-omv4000.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gphoto-devel-2.5.22-1-omv4000.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto2_6-2.5.22-1-omv4000.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.22-1-omv4000.x86_64.rpm Library to access to digital cameras
lib64gpm-devel-1.20.7-2-omv4000.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpm2-1.20.7-2-omv4000.x86_64.rpm Libraries and header files for developing mouse driven programs
Advertisement
Advertisement