gstreamer1.0-plugins-ugly-1.16.0-1-omv4000.x86_64.rpm


Advertisement

Description

gstreamer1.0-plugins-ugly - GStreamer Streaming-media framework plug-ins

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release x86_64
Package filename gstreamer1.0-plugins-ugly-1.16.0-1-omv4000.x86_64.rpm
Package name gstreamer1.0-plugins-ugly
Package version 1.16.0
Package release 1-omv4000
Package architecture x86_64
Package type rpm
Category Sound
Homepage http://gstreamer.freedesktop.org/
License LGPLv2+
Maintainer -
Download size 186.28 KB
Installed size 538.33 KB
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related. Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of plug-ins that have good quality and
correct functionality, but distributing them might pose problems. The
license on either the plug-ins or the supporting libraries might not
be how the GStreamer authors like. The code might be widely known to
present patent problems.

Alternatives

Package Version Architecture Repository
gstreamer1.0-plugins-ugly-1.16.0-1-omv4000.i686.rpm 1.16.0 i686 OpenMandriva Main Release
gstreamer1.0-plugins-ugly-1.8.1-1plf-omv2015.0.i586.rpm 1.8.1 i586 OpenMandriva Restricted Release
gstreamer1.0-plugins-ugly - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libdvdread.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstriff-1.0.so.0()(64bit) -
libgstrtp-1.0.so.0()(64bit) -
libgstrtsp-1.0.so.0()(64bit) -
libgstsdp-1.0.so.0()(64bit) -
libgsttag-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gstreamer1(decoder-application/vnd.rn-realmedia)()(64bit) -
gstreamer1(decoder-application/x-pn-realaudio)()(64bit) -
gstreamer1(decoder-application/x-rdt)()(64bit) -
gstreamer1(decoder-application/x-rtp)()(64bit) -
gstreamer1(decoder-audio/x-lpcm)()(64bit) -
gstreamer1(decoder-audio/x-private-ts-lpcm)()(64bit) -
gstreamer1(decoder-audio/x-private1-lpcm)()(64bit) -
gstreamer1(decoder-audio/x-private2-lpcm)()(64bit) -
gstreamer1(decoder-video/x-ms-asf)()(64bit) -
gstreamer1(element-asfdemux)()(64bit) -
gstreamer1(element-dvdlpcmdec)()(64bit) -
gstreamer1(element-dvdreadsrc)()(64bit) -
gstreamer1(element-dvdsubdec)()(64bit) -
gstreamer1(element-dvdsubparse)()(64bit) -
gstreamer1(element-pnmsrc)()(64bit) -
gstreamer1(element-rademux)()(64bit) -
gstreamer1(element-rdtdepay)()(64bit) -
gstreamer1(element-rdtmanager)()(64bit) -
gstreamer1(element-rmdemux)()(64bit) -
gstreamer1(element-rtpasfdepay)()(64bit) -
gstreamer1(element-rtspreal)()(64bit) -
gstreamer1(element-rtspwms)()(64bit) -
gstreamer1(element-xingmux)()(64bit) -
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit) -
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit) -
gstreamer1(encoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit) -
gstreamer1(urisource-dvd)()(64bit) -
gstreamer1(urisource-pnm)()(64bit) -
gstreamer1.0-audiosink -
gstreamer1.0-audiosrc -
gstreamer1.0-plugins-ugly = 1.16.0-1
gstreamer1.0-plugins-ugly(x86-64) = 1.16.0-1
libgstasf.so()(64bit) -
libgstdvdlpcmdec.so()(64bit) -
libgstdvdread.so()(64bit) -
libgstdvdsub.so()(64bit) -
libgstrealmedia.so()(64bit) -
libgstxingmux.so()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package gstreamer1.0-plugins-ugly-1.16.0-1-omv4000.x86_64.rpm
Source Package gstreamer1.0-plugins-ugly-1.16.0-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install gstreamer1.0-plugins-ugly rpm package:
    # dnf --refresh install gstreamer1.0-plugins-ugly

Files

Path
/usr/lib64/gstreamer-1.0/libgstasf.so
/usr/lib64/gstreamer-1.0/libgstdvdlpcmdec.so
/usr/lib64/gstreamer-1.0/libgstdvdread.so
/usr/lib64/gstreamer-1.0/libgstdvdsub.so
/usr/lib64/gstreamer-1.0/libgstrealmedia.so
/usr/lib64/gstreamer-1.0/libgstxingmux.so
/usr/share/doc/gstreamer1.0-plugins-ugly/AUTHORS
/usr/share/doc/gstreamer1.0-plugins-ugly/COPYING
/usr/share/doc/gstreamer1.0-plugins-ugly/NEWS
/usr/share/doc/gstreamer1.0-plugins-ugly/README
/usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ast/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/da/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/de/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/el/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/eo/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/es/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/fur/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/hr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/id/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ms/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/mt/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ro/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sl/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/ta/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-1.0.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-ugly-1.0.mo

See Also

Package Description
gstreamer1.0-pulse-1.16.0-1-omv4000.x86_64.rpm Pulseaudio plugin for GStreamer
gstreamer1.0-raw1394-1.16.0-1-omv4000.x86_64.rpm GStreamer raw1394 Firewire plug-in
gstreamer1.0-rtmp-1.16.0-4-omv4000.x86_64.rpm GStreamer plug-in for rtmp streams
gstreamer1.0-sid-1.16.0-1-omv4000.x86_64.rpm GStreamer Sid C64 music plugin
gstreamer1.0-soundtouch-1.16.0-4-omv4000.x86_64.rpm GStreamer plug-in for SoundTouch support
gstreamer1.0-soup-1.16.0-1-omv4000.x86_64.rpm GStreamer HTTP plugin based on libsoup
gstreamer1.0-speex-1.16.0-1-omv4000.x86_64.rpm Gstreamer plugin for encoding and decoding Ogg Speex audio files
gstreamer1.0-twolame-1.16.0-1-omv4000.x86_64.rpm GStreamer plug-in for MP2 encoding support
gstreamer1.0-vp8-1.16.0-1-omv4000.x86_64.rpm GStreamer VP8 plug-in
gstreamer1.0-wavpack-1.16.0-1-omv4000.x86_64.rpm Gstreamer plugin for encoding and decoding WavPack audio files
gt-0.4-13-omv4000.x86_64.rpm Modified Timidity which supportes enhanced gus format patches
gtest-source-1.8.1-1-omv4000.x86_64.rpm Source code for the gtest test suite
gthumb-3.8.0-1-omv4000.x86_64.rpm An image viewer and browser for GNOME
gthumb-devel-3.8.0-1-omv4000.x86_64.rpm Header files for building gthumb extensions
gtk+2.0-2.24.32-3-omv4000.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
Advertisement
Advertisement