plymouth-theme-tribar-0.9.4-2-omv4000.i686.rpm


Advertisement

Description

plymouth-theme-tribar - Plymouth "Tribar" plugin

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name plymouth-theme-tribar
Package version 0.9.4
Package release 2-omv4000
Package architecture i686
Package type rpm
Installed size 102 B
Download size 7.43 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the "Tribar" boot splash theme for Plymouth.

Alternatives

Package Version Architecture Repository
plymouth-theme-tribar-0.9.4-2-omv4000.x86_64.rpm 0.9.4 x86_64 OpenMandriva Main Release
plymouth-theme-tribar - - -

Requires

Name Value
plymouth-plugin-tribar = 0.9.4-2
plymouth-scripts = 0.9.4-2

Provides

Name Value
plymouth-theme-tribar = 0.9.4-2
plymouth-theme-tribar(x86-32) = 0.9.4-2

Download

Type URL
Binary Package plymouth-theme-tribar-0.9.4-2-omv4000.i686.rpm
Source Package plymouth-0.9.4-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install plymouth-theme-tribar rpm package:
    # urpmi plymouth-theme-tribar

Files

Path
/usr/share/plymouth/themes/tribar/tribar.plymouth

See Also

Package Description
pmake-1.45-22-omv4000.i686.rpm The BSD 4.4 version of make
pmd-5.0.5-2.0-omv2015.0.noarch.rpm Scans Java source code and looks for potential problems
pmd-javadoc-5.0.5-2.0-omv2015.0.noarch.rpm API documentation for pmd
pngcrush-1.7.85-3-omv4000.i686.rpm Utility to compress PNG files
pngrewrite-1.4.0-6-omv4000.i686.rpm PNG size optimizer
pnm2ppa-1.13-14-omv2015.0.i586.rpm PNM2PPA GhostScript Print Filter
pnm2ppa-1.13-15-omv4000.i686.rpm PNM2PPA GhostScript Print Filter
pnputils-0.1-20-omv4000.i686.rpm Dump resource information for PnP devices
po4a-0.54-2-omv4000.noarch.rpm A tool maintaining translations anywhere
podofo-0.9.6-2-omv4000.i686.rpm Tools and libraries to work with the PDF file format
polari-3.30.2-2-omv4000.i686.rpm Internet Relay Chat client for GNOME
polarssl-1.3.4-4-omv2015.0.i586.rpm An SSL library
polkit-0.115-5-omv4000.i686.rpm PolicyKit Authorization Framework
polkit-gnome-0.105-14-omv4000.i686.rpm PolicyKit integration for the GNOME desktop
polkit-kde-agent-1-5.15.3-2-omv4000.i686.rpm KDE Agent for PolicyKit
Advertisement
Advertisement