libyui8-mga-qt-1.0.5-1-omv4000.i686.rpm


Advertisement

Description

libyui8-mga-qt - UI abstraction library - Qt plugin

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package filename libyui8-mga-qt-1.0.5-1-omv4000.i686.rpm
Package name libyui8-mga-qt
Package version 1.0.5
Package release 1-omv4000
Package architecture i686
Package type rpm
Category System/Libraries
Homepage https://github.com/manatools/libyui-mga-qt
License LGPLv2+
Maintainer -
Download size 24.17 KB
Installed size 57.95 KB
This package contains the library needed to run programs
dynamically linked with libyui-mga-qt.

Alternatives

Package Version Architecture Repository
libyui8-mga-qt - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libqt5x11extras5 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libyui -
libyui-mga.so.8 -
libyui-qt.so.8 -
libyui.so.8 -
rtld(GNU_HASH) -

Provides

Name Value
libyui-mga-qt = 1.0.5-1
libyui-mga-qt.so.8 -
libyui-mga8-qt = 1.0.5-1
libyui8-mga-qt = 1.0.5-1
libyui8-mga-qt(x86-32) = 1.0.5-1

Obsoletes

Name Value
libyui-mga8-qt < 1.0.5-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libyui8-mga-qt-1.0.5-1-omv4000.i686.rpm
Source Package libyui-mga-qt-1.0.5-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libyui8-mga-qt rpm package:
    # dnf install libyui8-mga-qt

Files

Path
/usr/lib/yui/libyui-mga-qt.so.8
/usr/lib/yui/libyui-mga-qt.so.8.0.0

See Also

Package Description
libyui8-ncurses-2.50.4-1-omv4000.i686.rpm UI abstraction library - Ncurses plugin
libyui8-qt-2.47.1-3-omv4000.i686.rpm UI abstraction library - Qt plugin
libz-devel-1.2.11-10-omv4000.i686.rpm Header files and libraries for developing apps which will use zlib
libz1-1.2.11-10-omv4000.i686.rpm The zlib compression and decompression library
libzapojit-devel-0.0.3-12-omv4000.i686.rpm Development files for libzapojit
libzapojit-gir0.0-0.0.3-12-omv4000.i686.rpm GObject Introspection interface description for libzapojit
libzapojit0.0_0-0.0.3-12-omv4000.i686.rpm Shared library for libzapojit
libzck-devel-1.1.3-1-omv4000.i686.rpm Headers for building against zchunk
libzck1-1.1.3-1-omv4000.i686.rpm Zchunk library
libzeitgeist-devel-0.3.18-11-omv4000.i686.rpm Development files for libzeitgeist
libzeitgeist-gir2.0-1.0.2-1-omv4000.i686.rpm GObject Introspection interface description for zeitgeist
libzeitgeist1.0_1-0.3.18-11-omv4000.i686.rpm Shared library for libzeitgeist
libzeitgeist2.0-devel-1.0.2-1-omv4000.i686.rpm Static libraries and header files of zeitgeist
libzeitgeist2.0_0-1.0.2-1-omv4000.i686.rpm Libraries for zeitgeist
libzinnia-devel-0.06-14-omv4000.i686.rpm Development files for zinnia
Advertisement
Advertisement