libuser1-0.62-10-omv4000.i686.rpm


Advertisement

Description

libuser1 - The actual libraries for libuser

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package filename libuser1-0.62-10-omv4000.i686.rpm
Package name libuser1
Package version 0.62
Package release 10-omv4000
Package architecture i686
Package type rpm
Category System/Libraries
Homepage https://pagure.io/libuser/
License LGPLv2+
Maintainer -
Download size 43.86 KB
Installed size 114.26 KB
This is the actual library for the libuser library.

Alternatives

Package Version Architecture Repository
libuser1 - - -

Requires

Name Value
libc.so.6(GLIBC_2.28) -
libcrypt.so.1 -
libcrypt.so.1(XCRYPT_2.0) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
rtld(GNU_HASH) -

Provides

Name Value
libuser.so.1 -
libuser1 = 0.62-10
libuser1(x86-32) = 0.62-10

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libuser1-0.62-10-omv4000.i686.rpm
Source Package libuser-0.62-10.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libuser1 rpm package:
    # dnf install libuser1

Files

Path
/usr/lib/libuser.so.1
/usr/lib/libuser.so.1.5.2

See Also

Package Description
libustr-devel-1.0.4-10-omv4000.i686.rpm Development files for ustr
libustr1.0_1-1.0.4-10-omv4000.i686.rpm String library, very low memory overhead, simple to import
libutempter-1.1.6-20-omv4001.i686.rpm Priviledged helper for utmp/wtmp updates
libutempter-devel-1.1.6-20-omv4001.i686.rpm Devel files for libutempter
libutempter0-1.1.6-20-omv4001.i686.rpm Library used by libutempter
libutf1.6-1.6.68-1-omv4000.i686.rpm Collada 3D import and export libraries
libutf8proc-devel-2.4.0-1-omv4000.i686.rpm Development files for utf8proc
libutf8proc2-2.4.0-1-omv4000.i686.rpm Library plugin handling
libuuid-devel-2.34-3-omv4001.i686.rpm Universally unique ID library
libuuid1-2.34-3-omv4001.i686.rpm Universally unique ID library
libuv-devel-1.32.0-1-omv4001.i686.rpm Development libraries for libuv
libuv1-1.32.0-1-omv4001.i686.rpm Platform layer for node.js and neovim
libv4l-devel-1.16.6-1-omv4001.i686.rpm Development files from libv4l
libv4l-wrappers-1.16.6-1-omv4001.i686.rpm Wrappers for v4l applications
libv4l0-1.16.6-1-omv4001.i686.rpm Thin abstraction layer for video4linux2 devices
Advertisement
Advertisement