libqt5xml-devel-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5xml-devel - Development files for version 5 of the QtXml library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5xml-devel
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 57.04 KB
Download size 24.71 KB
Official Mirror abf-downloads.openmandriva.org
Development files for version 5 of the QtXml library.

Alternatives

Package Version Architecture Repository
libqt5xml-devel-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5xml-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
cmake filesystem(x86-32)
libqt5xml5 = 5.11.2-4
pkgconfig(Qt5Core) -

Provides

Name Value
cmake(Qt5Xml) = 5.11.2
devel(libQt5Xml) -
libqt5xml-devel = 5.11.2-4
libqt5xml-devel(x86-32) = 5.11.2-4
pkgconfig(Qt5Xml) = 5.11.2

Download

Type URL
Binary Package libqt5xml-devel-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xml-devel rpm package:
    # urpmi libqt5xml-devel

Files

Path
/usr/include/qt5/QtXml/QDomAttr
/usr/include/qt5/QtXml/QDomCDATASection
/usr/include/qt5/QtXml/QDomCharacterData
/usr/include/qt5/QtXml/QDomComment
/usr/include/qt5/QtXml/QDomDocument
/usr/include/qt5/QtXml/QDomDocumentFragment
/usr/include/qt5/QtXml/QDomDocumentType
/usr/include/qt5/QtXml/QDomElement
/usr/include/qt5/QtXml/QDomEntity
/usr/include/qt5/QtXml/QDomEntityReference
/usr/include/qt5/QtXml/QDomImplementation
/usr/include/qt5/QtXml/QDomNamedNodeMap
/usr/include/qt5/QtXml/QDomNode
/usr/include/qt5/QtXml/QDomNodeList
/usr/include/qt5/QtXml/QDomNotation
/usr/include/qt5/QtXml/QDomProcessingInstruction
/usr/include/qt5/QtXml/QDomText
/usr/include/qt5/QtXml/QXmlAttributes
/usr/include/qt5/QtXml/QXmlContentHandler
/usr/include/qt5/QtXml/QXmlDTDHandler
/usr/include/qt5/QtXml/QXmlDeclHandler
/usr/include/qt5/QtXml/QXmlDefaultHandler
/usr/include/qt5/QtXml/QXmlEntityResolver
/usr/include/qt5/QtXml/QXmlErrorHandler
/usr/include/qt5/QtXml/QXmlInputSource
/usr/include/qt5/QtXml/QXmlLexicalHandler
/usr/include/qt5/QtXml/QXmlLocator
/usr/include/qt5/QtXml/QXmlNamespaceSupport
/usr/include/qt5/QtXml/QXmlParseException
/usr/include/qt5/QtXml/QXmlReader
/usr/include/qt5/QtXml/QXmlSimpleReader
/usr/include/qt5/QtXml/QtXml
/usr/include/qt5/QtXml/QtXmlDepends
/usr/include/qt5/QtXml/QtXmlVersion
/usr/include/qt5/QtXml/qdom.h
/usr/include/qt5/QtXml/qtxml-config.h
/usr/include/qt5/QtXml/qtxmlglobal.h
/usr/include/qt5/QtXml/qtxmlversion.h
/usr/include/qt5/QtXml/qxml.h
/usr/include/qt5/QtXml/5.11.2/
/usr/include/qt5/QtXml/5.11.2/QtXml/
/usr/include/qt5/QtXml/5.11.2/QtXml/private/qtxml-config_p.h
/usr/include/qt5/QtXml/5.11.2/QtXml/private/qxml_p.h
/usr/lib/libQt5Xml.prl
/usr/lib/libQt5Xml.so
/usr/lib/cmake/Qt5Xml/Qt5XmlConfig.cmake
/usr/lib/cmake/Qt5Xml/Qt5XmlConfigVersion.cmake
/usr/lib/pkgconfig/Qt5Xml.pc

See Also

Package Description
libqt5xml5-5.10.0-1-omv3001.i586.rpm Qt XML library
libqt5xml5-5.11.2-4-omv4000.i686.rpm Qt XML library
libqt5xmlpatterns-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns-private-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
libqt5xmlpatterns5-5.11.2-2-omv4000.i686.rpm Qt5 Component Library
libqtcurve-cairo0-1.8.18-5-omv2015.0.i586.rpm Shared library for QtCurve
libqtcurve-cairo1-1.8.18-6.20160713.1-omv2015.0.i586.rpm Shared library for QtCurve
libqtcurve-gtk2-1.8.18-6.20160713.1-omv2015.0.i586.rpm GTK2 libraries for QtCurve
libqtcurve-utils1-1.8.18-5-omv2015.0.i586.rpm Shared library for QtCurve
libqtcurve-utils2-1.8.18-6.20160713.1-omv2015.0.i586.rpm Shared library for QtCurve
libqtermwidget5-devel-0.8.0-1-omv3001.i586.rpm Qt terminal widget - devel package
libqtermwidget5-devel-0.9.0-2-omv4000.i686.rpm Qt terminal widget - devel package
Advertisement
Advertisement