libqt5xcbqpa-devel-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5xcbqpa-devel - Development files for version 5 of the QtXcbQpa library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5xcbqpa-devel
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 1.02 KB
Download size 7.98 KB
Official Mirror abf-downloads.openmandriva.org
Development files for version 5 of the QtXcbQpa library.

Alternatives

Package Version Architecture Repository
libqt5xcbqpa-devel-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5xcbqpa-devel - - -

Requires

Name Value
libqt5xcbqpa5 = 5.11.2-4

Provides

Name Value
devel(libQt5XcbQpa) -
libqt5xcbqpa-devel = 5.11.2-4
libqt5xcbqpa-devel(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5xcbqpa-devel-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xcbqpa-devel rpm package:
    # urpmi libqt5xcbqpa-devel

Files

Path
/usr/lib/libQt5XcbQpa.prl
/usr/lib/libQt5XcbQpa.so

See Also

Package Description
libqt5xcbqpa5-5.10.0-1-omv3001.i586.rpm Qt XCB QPA library
libqt5xcbqpa5-5.11.2-4-omv4000.i686.rpm Qt XCB QPA library
libqt5xdg-devel-3.1.0-1-omv3001.i586.rpm Development files for libqtxdg
libqt5xdg-devel-3.2.0-2-omv4000.i686.rpm Development files for libqtxdg
libqt5xdg3-3.1.0-1-omv3001.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xdg3-3.2.0-2-omv4000.i686.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xml-devel-5.10.0-1-omv3001.i586.rpm Development files for version 5 of the QtXml library
libqt5xml-devel-5.11.2-4-omv4000.i686.rpm Development files for version 5 of the QtXml library
libqt5xml5-5.10.0-1-omv3001.i586.rpm Qt XML library
libqt5xml5-5.11.2-4-omv4000.i686.rpm Qt XML library
libqt5xmlpatterns-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns-private-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
Advertisement
Advertisement