libqt5sql5-sqlite-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5sql5-sqlite - SQLite 3.x support for the QtSql library v5

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5sql5-sqlite
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 74.47 KB
Download size 32.07 KB
Official Mirror abf-downloads.openmandriva.org
SQLite 3.x support for the QtSql library v5.

Alternatives

Package Version Architecture Repository
libqt5sql5-sqlite-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5sql5-sqlite - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5Sql.so.5(Qt_5_PRIVATE_API) -
libc.so.6(GLIBC_2.4) -
libqt5sql5 = 5.11.2-4
libsqlite3.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libqsqlite.so -
libqt5sql5-sqlite = 5.11.2-4
libqt5sql5-sqlite(x86-32) = 5.11.2-4
qt5-database-plugin-sqlite = 5.11.2-4
qt5-qtbase-database-plugin-sqlite = 5.11.2-4

Obsoletes

Name Value
qt5-database-plugin-sqlite < 5.11.2-4

Download

Type URL
Binary Package libqt5sql5-sqlite-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5sql5-sqlite rpm package:
    # urpmi libqt5sql5-sqlite

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/ce/b817f27e230a4e672bac03429e82b4b4752dcd
/usr/lib/qt5/plugins/sqldrivers/libqsqlite.so

See Also

Package Description
libqt5svg-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtSvg
libqt5svg-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg-private-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtSvg
libqt5svg5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
libqt5svg5-5.11.2-2-omv4000.i686.rpm Qt5 Component Library
libqt5test-devel-5.10.0-1-omv3001.i586.rpm Development files for version 5 of the QtTest library
libqt5test-devel-5.11.2-4-omv4000.i686.rpm Development files for version 5 of the QtTest library
libqt5test5-5.10.0-1-omv3001.i586.rpm Qt unit test library
libqt5test5-5.11.2-4-omv4000.i686.rpm Qt unit test library
libqt5themesupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt theme support
libqt5themesupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt theme support
libqt5vulkansupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt Vulkan support
libqt5vulkansupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt Vulkan support
libqt5waylandclient-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on qt5-qtwayland
Advertisement
Advertisement