libqt5sql5-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5sql5 - Qt SQL library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5sql5
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 263.38 KB
Download size 88.50 KB
Official Mirror abf-downloads.openmandriva.org
Qt SQL library.

Alternatives

Package Version Architecture Repository
libqt5sql5-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5sql5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5Sql.so.5(Qt_5.0) -
libQt5Sql.so.5(Qt_5.1) -
libQt5Sql.so.5(Qt_5.10) -
libQt5Sql.so.5(Qt_5.11) -
libQt5Sql.so.5(Qt_5.2) -
libQt5Sql.so.5(Qt_5.3) -
libQt5Sql.so.5(Qt_5.4) -
libQt5Sql.so.5(Qt_5.5) -
libQt5Sql.so.5(Qt_5.6) -
libQt5Sql.so.5(Qt_5.7) -
libQt5Sql.so.5(Qt_5.8) -
libQt5Sql.so.5(Qt_5.9) -
libQt5Sql.so.5(Qt_5_PRIVATE_API) -
libqt5sql5 = 5.11.2-4
libqt5sql5(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5sql5-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5sql5 rpm package:
    # urpmi libqt5sql5

Files

Path
/usr/lib/libQt5Sql.so.5
/usr/lib/libQt5Sql.so.5.11
/usr/lib/libQt5Sql.so.5.11.2
/usr/lib/.build-id/
/usr/lib/.build-id/2a/dfe83cbd4415005ff75d0436e4fad349dd966e
/usr/lib/qt5/plugins/sqldrivers/

See Also

Package Description
libqt5sql5-mysql-5.10.0-1-omv3001.i586.rpm MySQL support for the QtSql library v5
libqt5sql5-mysql-5.11.2-4-omv4000.i686.rpm MySQL support for the QtSql library v5
libqt5sql5-odbc-5.10.0-1-omv3001.i586.rpm ODBC support for the QtSql library v5
libqt5sql5-odbc-5.11.2-4-omv4000.i686.rpm ODBC support for the QtSql library v5
libqt5sql5-postgresql-5.10.0-1-omv3001.i586.rpm PostgreSQL support for the QtSql library v5
libqt5sql5-postgresql-5.11.2-4-omv4000.i686.rpm PostgreSQL support for the QtSql library v5
libqt5sql5-sqlite-5.10.0-1-omv3001.i586.rpm SQLite 3.x support for the QtSql library v5
libqt5sql5-sqlite-5.11.2-4-omv4000.i686.rpm SQLite 3.x support for the QtSql library v5
libqt5svg-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtSvg
libqt5svg-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg-private-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtSvg
libqt5svg5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
libqt5svg5-5.11.2-2-omv4000.i686.rpm Qt5 Component Library
libqt5test-devel-5.10.0-1-omv3001.i586.rpm Development files for version 5 of the QtTest library
Advertisement
Advertisement