libqt5linuxaccessibilitysupport-static-devel-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5linuxaccessibilitysupport-static-devel - Helper library for Qt Linux accessibility support

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5linuxaccessibilitysupport-static-devel
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 13.48 MB
Download size 1.52 MB
Official Mirror abf-downloads.openmandriva.org
Helper library for Qt Linux accessibility support

Alternatives

Package Version Architecture Repository
libqt5linuxaccessibilitysupport-static-devel-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5linuxaccessibilitysupport-static-devel - - -

Requires

Name Value
libqt5core-devel = 5.11.2-4

Provides

Name Value
libqt5linuxaccessibilitysupport-static-devel = 5.11.2-4
libqt5linuxaccessibilitysupport-static-devel(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5linuxaccessibilitysupport-static-devel-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5linuxaccessibilitysupport-static-devel rpm package:
    # urpmi libqt5linuxaccessibilitysupport-static-devel

Files

Path
/usr/include/qt5/QtLinuxAccessibilitySupport/QtLinuxAccessibilitySupport
/usr/include/qt5/QtLinuxAccessibilitySupport/QtLinuxAccessibilitySupportDepends
/usr/include/qt5/QtLinuxAccessibilitySupport/QtLinuxAccessibilitySupportVersion
/usr/include/qt5/QtLinuxAccessibilitySupport/qtlinuxaccessibilitysupportversion.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/application_p.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/atspiadaptor_p.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/bridge_p.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/cache_p.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/constant_mappings_p.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/dbusconnection_p.h
/usr/include/qt5/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/struct_marshallers_p.h
/usr/lib/libQt5LinuxAccessibilitySupport.a
/usr/lib/libQt5LinuxAccessibilitySupport.prl

See Also

Package Description
libqt5location-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtLocation
libqt5location-devel-5.11.2-3-omv4000.i686.rpm Devel files needed to build apps based on QtLocation
libqt5location-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtLocation
libqt5location5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
libqt5location5-5.11.2-3-omv4000.i686.rpm Qt5 Component Library
libqt5multimedia-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtVersit
libqt5multimedia-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtVersit
libqt5multimedia-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtVersit
libqt5multimedia-private-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtVersit
libqt5multimedia5-5.10.0-1-omv3001.i586.rpm Qt5 Lib
libqt5multimedia5-5.11.2-2-omv4000.i686.rpm Qt5 Lib
libqt5multimediagsttools-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtVersit
libqt5multimediagsttools-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtVersit
libqt5multimediagsttools5-5.10.0-1-omv3001.i586.rpm Qt5 Lib
libqt5multimediagsttools5-5.11.2-2-omv4000.i686.rpm Qt5 Lib
Advertisement
Advertisement