libqt5gui5-x11-devel-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5gui5-x11-devel - Development files for the X11 output driver for QtGui v5

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5gui5-x11-devel
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 946 B
Download size 7.93 KB
Official Mirror abf-downloads.openmandriva.org
Development files for the X11 output driver for QtGui v5.

Alternatives

Package Version Architecture Repository
libqt5gui5-x11-devel - - -

Requires

Name Value
libqt5gui5-x11 = 5.11.2-4

Provides

Name Value
libqt5gui5-x11-devel = 5.11.2-4
libqt5gui5-x11-devel(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5gui5-x11-devel-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5gui5-x11-devel rpm package:
    # urpmi libqt5gui5-x11-devel

Files

Path
/usr/lib/cmake/Qt5Gui/Qt5Gui_QComposePlatformInputContextPlugin.cmake
/usr/lib/cmake/Qt5Gui/Qt5Gui_QXcbEglIntegrationPlugin.cmake
/usr/lib/cmake/Qt5Gui/Qt5Gui_QXcbGlxIntegrationPlugin.cmake
/usr/lib/cmake/Qt5Gui/Qt5Gui_QXcbIntegrationPlugin.cmake

See Also

Package Description
libqt5help-devel-5.10.1-2-omv3001.i586.rpm Devel files needed to build apps based on QtJsonDbCompat
libqt5help-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtJsonDbCompat
libqt5help5-5.10.1-2-omv3001.i586.rpm Qt5 Component Library
libqt5help5-5.11.2-2-omv4000.i686.rpm Qt5 Component Library
libqt5imageformats-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtImageFormats
libqt5imageformats-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtImageFormats
libqt5inputsupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt input support
libqt5inputsupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt input support
libqt5linuxaccessibilitysupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt Linux accessibility support
libqt5linuxaccessibilitysupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt Linux accessibility support
libqt5location-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtLocation
libqt5location-devel-5.11.2-3-omv4000.i686.rpm Devel files needed to build apps based on QtLocation
libqt5location-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtLocation
libqt5location5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
libqt5location5-5.11.2-3-omv4000.i686.rpm Qt5 Component Library
Advertisement
Advertisement