libqt5fbsupport-static-devel-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5fbsupport-static-devel - Helper library for Qt framebuffer support

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5fbsupport-static-devel
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 4.08 MB
Download size 531.84 KB
Official Mirror abf-downloads.openmandriva.org
Helper library for Qt framebuffer support

Alternatives

Package Version Architecture Repository
libqt5fbsupport-static-devel-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5fbsupport-static-devel - - -

Requires

Name Value
libqt5core-devel = 5.11.2-4

Provides

Name Value
libqt5fbsupport-static-devel = 5.11.2-4
libqt5fbsupport-static-devel(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5fbsupport-static-devel-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5fbsupport-static-devel rpm package:
    # urpmi libqt5fbsupport-static-devel

Files

Path
/usr/include/qt5/QtFbSupport/QtFbSupport
/usr/include/qt5/QtFbSupport/QtFbSupportDepends
/usr/include/qt5/QtFbSupport/QtFbSupportVersion
/usr/include/qt5/QtFbSupport/qtfbsupportversion.h
/usr/include/qt5/QtFbSupport/5.11.2/
/usr/include/qt5/QtFbSupport/5.11.2/QtFbSupport/
/usr/include/qt5/QtFbSupport/5.11.2/QtFbSupport/private/qfbbackingstore_p.h
/usr/include/qt5/QtFbSupport/5.11.2/QtFbSupport/private/qfbcursor_p.h
/usr/include/qt5/QtFbSupport/5.11.2/QtFbSupport/private/qfbscreen_p.h
/usr/include/qt5/QtFbSupport/5.11.2/QtFbSupport/private/qfbvthandler_p.h
/usr/include/qt5/QtFbSupport/5.11.2/QtFbSupport/private/qfbwindow_p.h
/usr/lib/libQt5FbSupport.a
/usr/lib/libQt5FbSupport.prl
/usr/lib/cmake/Qt5Gui/Qt5Gui_QLinuxFbIntegrationPlugin.cmake

See Also

Package Description
libqt5fontdatabasesupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt font database support
libqt5fontdatabasesupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt font database support
libqt5gamepad-devel-5.10.0-1-omv3001.i586.rpm Development files for qt5-qtgamepad
libqt5gamepad-devel-5.11.2-3-omv4000.i686.rpm Development files for qt5-qtgamepad
libqt5gamepad5-5.10.0-1-omv3001.i586.rpm Qt gamepad library
libqt5gamepad5-5.11.2-3-omv4000.i686.rpm Qt gamepad library
libqt5glib2.0_0-1.2.0-10-omv4000.i686.rpm C++/Qt5 bindings for parts of the GLib and GObject APIs
libqt5glib2.0_0-1.2.0-7-omv2015.0.i586.rpm C++/Qt5 bindings for parts of the GLib and GObject APIs
libqt5glxsupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt GLX support
libqt5glxsupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt GLX support
libqt5gstreamer1.0_0-1.2.0-10-omv4000.i686.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamer1.0_0-1.2.0-7-omv2015.0.i586.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerquick1.0_0-1.2.0-10-omv4000.i686.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerquick1.0_0-1.2.0-7-omv2015.0.i586.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerui1.0_0-1.2.0-10-omv4000.i686.rpm Library providing integration with Qt5Gui
Advertisement
Advertisement