libqt5dbus5-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5dbus5 - Qt DBus connector library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5dbus5
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 628.10 KB
Download size 172.36 KB
Official Mirror abf-downloads.openmandriva.org
Qt DBus connector library.

Alternatives

Package Version Architecture Repository
libqt5dbus5-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5dbus5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6(GLIBC_2.28) -
libdbus 1.so.3(LIBDBUS_1_3)
libdbus 1.so.3
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5DBus.so.5(Qt_5.0) -
libQt5DBus.so.5(Qt_5.1) -
libQt5DBus.so.5(Qt_5.10) -
libQt5DBus.so.5(Qt_5.11) -
libQt5DBus.so.5(Qt_5.2) -
libQt5DBus.so.5(Qt_5.3) -
libQt5DBus.so.5(Qt_5.4) -
libQt5DBus.so.5(Qt_5.5) -
libQt5DBus.so.5(Qt_5.6) -
libQt5DBus.so.5(Qt_5.7) -
libQt5DBus.so.5(Qt_5.8) -
libQt5DBus.so.5(Qt_5.9) -
libQt5DBus.so.5(Qt_5_PRIVATE_API) -
libqt5dbus5 = 5.11.2-4
libqt5dbus5(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5dbus5-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5dbus5 rpm package:
    # urpmi libqt5dbus5

Files

Path
/usr/lib/libQt5DBus.so.5
/usr/lib/libQt5DBus.so.5.11
/usr/lib/libQt5DBus.so.5.11.2
/usr/lib/.build-id/
/usr/lib/.build-id/d4/a35ee63196447d250cab7eff3171bd10bf73c7

See Also

Package Description
libqt5declarative-devel-5.7.1-2-omv3001.i586.rpm Devel files needed to build apps based on QtQuick 1.x
libqt5declarative-devel-5.7.1-3-omv4000.i686.rpm Devel files needed to build apps based on QtQuick 1.x
libqt5declarative5-5.7.1-2-omv3001.i586.rpm Qt5 QtQuick 1.x Lib
libqt5declarative5-5.7.1-3-omv4000.i686.rpm Qt5 QtQuick 1.x Lib
libqt5designer-devel-5.10.1-2-omv3001.i586.rpm Devel files needed to build apps based on QtDesigner
libqt5designer-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtDesigner
libqt5designer5-5.10.1-2-omv3001.i586.rpm Qt5 Component Library
libqt5designer5-5.11.2-2-omv4000.i686.rpm Qt5 Component Library
libqt5designercomponents-devel-5.10.1-2-omv3001.i586.rpm Development files for Qt Designer Components
libqt5designercomponents-devel-5.11.2-2-omv4000.i686.rpm Development files for Qt Designer Components
libqt5designercomponents5-5.10.1-2-omv3001.i586.rpm Components for Qt Designer
libqt5designercomponents5-5.11.2-2-omv4000.i686.rpm Components for Qt Designer
libqt5devicediscoverysupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt device discovery
libqt5devicediscoverysupport-static-devel-5.11.2-4-omv4000.i686.rpm Helper library for Qt device discovery
libqt5edidsupport-static-devel-5.10.0-1-omv3001.i586.rpm Helper library for Qt accessibility support
Advertisement
Advertisement