libqt5accessibilitysupport-static-devel-5.11.2-4-omv4000.i686.rpm


Advertisement

Description

libqt5accessibilitysupport-static-devel - Helper library for Qt accessibility support

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libqt5accessibilitysupport-static-devel
Package version 5.11.2
Package release 4-omv4000
Package architecture i686
Package type rpm
Installed size 511.67 KB
Download size 98.37 KB
Official Mirror abf-downloads.openmandriva.org
Helper library for Qt accessibility support

Alternatives

Package Version Architecture Repository
libqt5accessibilitysupport-static-devel-5.10.0-1-omv3001.i586.rpm 5.10.0 i586 OpenMandriva Main Release
libqt5accessibilitysupport-static-devel - - -

Requires

Name Value
libqt5core-devel = 5.11.2-4

Provides

Name Value
libqt5accessibilitysupport-static-devel = 5.11.2-4
libqt5accessibilitysupport-static-devel(x86-32) = 5.11.2-4

Download

Type URL
Binary Package libqt5accessibilitysupport-static-devel-5.11.2-4-omv4000.i686.rpm
Source Package qt5-qtbase-5.11.2-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5accessibilitysupport-static-devel rpm package:
    # urpmi libqt5accessibilitysupport-static-devel

Files

Path
/usr/include/qt5/QtAccessibilitySupport/QtAccessibilitySupport
/usr/include/qt5/QtAccessibilitySupport/QtAccessibilitySupportDepends
/usr/include/qt5/QtAccessibilitySupport/QtAccessibilitySupportVersion
/usr/include/qt5/QtAccessibilitySupport/qtaccessibilitysupportversion.h
/usr/include/qt5/QtAccessibilitySupport/5.11.2/
/usr/include/qt5/QtAccessibilitySupport/5.11.2/QtAccessibilitySupport/
/usr/include/qt5/QtAccessibilitySupport/5.11.2/QtAccessibilitySupport/private/qaccessiblebridgeutils_p.h
/usr/lib/libQt5AccessibilitySupport.a
/usr/lib/libQt5AccessibilitySupport.prl

See Also

Package Description
libqt5bluetooth-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtBluetooth
libqt5bluetooth-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtBluetooth
libqt5bluetooth-private-devel-5.10.0-1-omv3001.i586.rpm Devel files needed to build apps based on QtBluetooth
libqt5bluetooth-private-devel-5.11.2-2-omv4000.i686.rpm Devel files needed to build apps based on QtBluetooth
libqt5bluetooth5-5.10.0-1-omv3001.i586.rpm Qt5 Component Library
libqt5bluetooth5-5.11.2-2-omv4000.i686.rpm Qt5 Component Library
libqt5bootstrap-devel-5.10.0-1-omv3001.i586.rpm Development files for version 5 if the QtBootstrap library
libqt5bootstrap-devel-5.11.2-4-omv4000.i686.rpm Development files for version 5 if the QtBootstrap library
libqt5charts-devel-5.10.0-1-omv3001.i586.rpm Development files for qt5-qtcharts
libqt5charts-devel-5.11.2-2-omv4000.i686.rpm Development files for qt5-qtcharts
libqt5charts5-5.10.0-1-omv3001.i586.rpm Qt library for 3D data visualization
libqt5charts5-5.11.2-2-omv4000.i686.rpm Qt library for 3D data visualization
libqt5compositor-devel-5.10.0-1-omv3001.i586.rpm Development files for the Qt Wayland QtCompositor library
libqt5compositor-devel-5.11.2-2-omv4000.i686.rpm Development files for the Qt Wayland QtCompositor library
libqt5compositor-private-devel-5.10.0-1-omv3001.i586.rpm Development files for the Qt Wayland QtCompositor library
Advertisement
Advertisement