libpolkitagent-gir1.0-0.116-1-omv4000.i686.rpm


Advertisement

Description

libpolkitagent-gir1.0 - GObject Introspection interface library for polkit

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package filename libpolkitagent-gir1.0-0.116-1-omv4000.i686.rpm
Package name libpolkitagent-gir1.0
Package version 0.116
Package release 1-omv4000
Package architecture i686
Package type rpm
Category System/Libraries
Homepage http://www.freedesktop.org/wiki/Software/PolicyKit
License LGPLv2+
Maintainer -
Download size 8.11 KB
Installed size 3.96 KB
GObject Introspection interface library for polkit.

Alternatives

Package Version Architecture Repository
libpolkitagent-gir1.0 - - -

Provides

Name Value
libpolkitagent-gir1.0 = 0.116-1
libpolkitagent-gir1.0(x86-32) = 0.116-1
typelib(PolkitAgent) = 1.0

Conflicts

Name Value
libpolkit-gir-1.0 < 0.112-2
polkit < 0.104-3

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpolkitagent-gir1.0-0.116-1-omv4000.i686.rpm
Source Package polkit-0.116-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libpolkitagent-gir1.0 rpm package:
    # dnf install libpolkitagent-gir1.0

Files

Path
/usr/lib/girepository-1.0/PolkitAgent-1.0.typelib

See Also

Package Description
libpoly2tri-c-devel-0.1.0-0.20141115.2-omv4000.i686.rpm Header files for poly2tri-c
libpoly2tri-c0.1_0-0.1.0-0.20141115.2-omv4000.i686.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
libpoppler-cpp-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler-cpp
libpoppler-cpp0-0.81.0-1-omv4000.i686.rpm PDF rendering library - C++ backend
libpoppler-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler
libpoppler-gir0.18-0.81.0-1-omv4000.i686.rpm GObject Introspection interface library for poppler
libpoppler-glib-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler's glib binding
libpoppler-glib8-0.81.0-1-omv4000.i686.rpm PDF rendering library - glib binding
libpoppler-qt5-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler-qt5
libpoppler-qt5_1-0.81.0-1-omv4000.i686.rpm PDF rendering library - QT4 backend
libpoppler91-0.81.0-1-omv4000.i686.rpm PDF rendering library
libpopt-devel-1.16-32-omv4000.i686.rpm Development headers and libraries for popt
libpopt0-1.16-32-omv4000.i686.rpm Main popt library
libportaudio-devel-190600_20161030-1-omv4000.i686.rpm Development library and header files for the PortAudio library
libportaudio0-18.1-24-omv4000.i686.rpm Cross platform audio I/O library
Advertisement
Advertisement