libpolkit-qt5-gui-1_1-0.113.0-1-omv4000.i686.rpm


Advertisement

Description

libpolkit-qt5-gui-1_1 - Polkit-Qt core library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package filename libpolkit-qt5-gui-1_1-0.113.0-1-omv4000.i686.rpm
Package name libpolkit-qt5-gui-1_1
Package version 0.113.0
Package release 1-omv4000
Package architecture i686
Package type rpm
Category System/Libraries
Homepage https://projects.kde.org/projects/kdesupport/polkit-qt-1
License LGPLv2+
Maintainer -
Download size 17.60 KB
Installed size 37.77 KB
Polkit-Qt core library.

Alternatives

Package Version Architecture Repository
libpolkit-qt5-gui-1_1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpolkit-qt5-core-1.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libpolkit-qt5-gui-1.so.1 -
libpolkit-qt5-gui-1_1 = 0.113.0-1
libpolkit-qt5-gui-1_1(x86-32) = 0.113.0-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpolkit-qt5-gui-1_1-0.113.0-1-omv4000.i686.rpm
Source Package polkit-qt5-1-0.113.0-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install libpolkit-qt5-gui-1_1 rpm package:
    # dnf install libpolkit-qt5-gui-1_1

Files

Path
/usr/lib/libpolkit-qt5-gui-1.so.1
/usr/lib/libpolkit-qt5-gui-1.so.1.113.0

See Also

Package Description
libpolkit1-devel-0.116-1-omv4000.i686.rpm Development files for PolicyKit
libpolkitagent-gir1.0-0.116-1-omv4000.i686.rpm GObject Introspection interface library for polkit
libpoly2tri-c-devel-0.1.0-0.20141115.2-omv4000.i686.rpm Header files for poly2tri-c
libpoly2tri-c0.1_0-0.1.0-0.20141115.2-omv4000.i686.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
libpoppler-cpp-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler-cpp
libpoppler-cpp0-0.81.0-1-omv4000.i686.rpm PDF rendering library - C++ backend
libpoppler-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler
libpoppler-gir0.18-0.81.0-1-omv4000.i686.rpm GObject Introspection interface library for poppler
libpoppler-glib-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler's glib binding
libpoppler-glib8-0.81.0-1-omv4000.i686.rpm PDF rendering library - glib binding
libpoppler-qt5-devel-0.81.0-1-omv4000.i686.rpm Development files for poppler-qt5
libpoppler-qt5_1-0.81.0-1-omv4000.i686.rpm PDF rendering library - QT4 backend
libpoppler91-0.81.0-1-omv4000.i686.rpm PDF rendering library
libpopt-devel-1.16-32-omv4000.i686.rpm Development headers and libraries for popt
libpopt0-1.16-32-omv4000.i686.rpm Main popt library
Advertisement
Advertisement