libgoogle-data-mono-devel-1.8.0.0-11-omv2015.0.noarch.rpm


Advertisement

Description

libgoogle-data-mono-devel - .NET library for the Google Data API

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libgoogle-data-mono-devel
Package version 1.8.0.0
Package release 11-omv2015.0
Package architecture noarch
Package type rpm
Installed size 54.61 KB
Download size 21.83 KB
Official Mirror abf-downloads.openmandriva.org
The Google Data APIs (GData) provide a simple protocol for reading and
writing data on the web.
Each of the following Google services provides a Google data API:
* Base
* Blogger
* Calendar
* Spreadsheets
* Google Apps Provisioning
* Code Search
* Notebook
* Picasa Web Albums
* Document Feed
* Contacts
* You Tube
* Google Health
The GData .NET Client Library provides a library and source code that
make it easy to access data through Google Data APIs.

Alternatives

Package Version Architecture Repository
libgoogle-data-mono-devel-1.8.0.0-11-omv2015.0.noarch.rpm 1.8.0.0 noarch OpenMandriva Main Release
libgoogle-data-mono-devel - - -

Requires

Name Value
libgoogle-data-mono = 1.8.0.0-11

Provides

Name Value
libgoogle-data-mono-devel = 1.8.0.0-11
pkgconfig(gdata-sharp-acl) = 1.8.0
pkgconfig(gdata-sharp-analytics) = 1.8.0
pkgconfig(gdata-sharp-apps) = 1.8.0
pkgconfig(gdata-sharp-base) = 1.8.0
pkgconfig(gdata-sharp-blogger) = 1.8.0
pkgconfig(gdata-sharp-calendar) = 1.8.0
pkgconfig(gdata-sharp-codesearch) = 1.8.0
pkgconfig(gdata-sharp-contacts) = 1.8.0
pkgconfig(gdata-sharp-core) = 1.8.0
pkgconfig(gdata-sharp-documents) = 1.8.0
pkgconfig(gdata-sharp-health) = 1.8.0
pkgconfig(gdata-sharp-photos) = 1.8.0
pkgconfig(gdata-sharp-spreadsheets) = 1.8.0
pkgconfig(gdata-sharp-youtube) = 1.8.0

Download

Type URL
Binary Package libgoogle-data-mono-devel-1.8.0.0-11-omv2015.0.noarch.rpm
Source Package libgoogle-data-mono-1.8.0.0-11.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgoogle-data-mono-devel rpm package:
    # urpmi libgoogle-data-mono-devel

Files

Path
/usr/share/doc/libgoogle-data-mono-devel/RELEASE_NOTES.HTML
/usr/share/pkgconfig/gdata-sharp-acl.pc
/usr/share/pkgconfig/gdata-sharp-analytics.pc
/usr/share/pkgconfig/gdata-sharp-apps.pc
/usr/share/pkgconfig/gdata-sharp-base.pc
/usr/share/pkgconfig/gdata-sharp-blogger.pc
/usr/share/pkgconfig/gdata-sharp-calendar.pc
/usr/share/pkgconfig/gdata-sharp-codesearch.pc
/usr/share/pkgconfig/gdata-sharp-contacts.pc
/usr/share/pkgconfig/gdata-sharp-core.pc
/usr/share/pkgconfig/gdata-sharp-documents.pc
/usr/share/pkgconfig/gdata-sharp-health.pc
/usr/share/pkgconfig/gdata-sharp-photos.pc
/usr/share/pkgconfig/gdata-sharp-spreadsheets.pc
/usr/share/pkgconfig/gdata-sharp-youtube.pc

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1.8.0.0-11
- (7f33468) MassBuild#774: Increase release tag

See Also

Package Description
libgovirt-0.3.4-1-omv4000.i686.rpm A GObject library for interacting with oVirt REST API
libgovirt-devel-0.3.4-1-omv4000.i686.rpm Libraries, includes, etc. to compile with the libgovirt library
libgovirt2-0.3.4-1-omv4000.i686.rpm A GObject library for interacting with oVirt REST API
libgpcl6_9-9.24-0.rc1.1-omv4000.i686.rpm PCL6 interpreter and renderer (GhostScript shared library)
libgpcl6_9-9.26-1-omv4000.i686.rpm PCL6 interpreter and renderer (GhostScript shared library)
libgperftools-devel-2.4-1-omv2015.0.i586.rpm Development libraries and headers for gperftools
libgperftools-devel-2.7-2-omv4000.i686.rpm Development libraries and headers for gperftools
libgpg-error-common-1.32-2-omv4000.noarch.rpm Common files for libgpg-error
libgpg-error-common-1.34-1-omv4000.noarch.rpm Common files for libgpg-error
libgpg-error-devel-1.32-2-omv4000.i686.rpm Development related files of libgpg-error
libgpg-error-devel-1.34-1-omv4000.i686.rpm Development related files of libgpg-error
libgpg-error-static-devel-1.32-2-omv4000.i686.rpm Library files needed for linking statically to libgpg-error
libgpg-error-static-devel-1.34-1-omv4000.i686.rpm Library files needed for linking statically to libgpg-error
libgpg-error0-1.32-2-omv4000.i686.rpm Library containing common error values for GnuPG components
libgpg-error0-1.34-1-omv4000.i686.rpm Library containing common error values for GnuPG components
Advertisement
Advertisement