libgnt0-2.12.0-1-omv3001.i586.rpm


Advertisement

Description

libgnt0 - The libgnt library for the Finch IM client

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libgnt0
Package version 2.12.0
Package release 1-omv3001
Package architecture i586
Package type rpm
Installed size 236.22 KB
Download size 83.52 KB
Official Mirror abf-downloads.openmandriva.org
libgnt contains the core IM support for the Finch IM client.
libgnt supports a variety of messaging protocols including AIM, MSN,
Yahoo!, Jabber, Bonjour, Gadu-Gadu, ICQ, IRC, Novell Groupwise, QQ,
Lotus Sametime, SILC, Simple and Zephyr.

Alternatives

Package Version Architecture Repository
libgnt0-2.13.0-2-omv4000.i686.rpm 2.13.0 i686 OpenMandriva Main Release
libgnt0 - - -

Requires

Name Value
libc.so.6(GLIBC_2.7) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libncursesw.so.6 -
libpanelw.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -

Provides

Name Value
libfinch0 = 2.12.0-1
libgnt.so.0 -
libgnt0 = 2.12.0-1

Obsoletes

Name Value
libfinch0 < 2.12.0-1

Download

Type URL
Binary Package libgnt0-2.12.0-1-omv3001.i586.rpm
Source Package pidgin-2.12.0-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnt0 rpm package:
    # urpmi libgnt0

Files

Path
/usr/lib/libgnt.so.0
/usr/lib/libgnt.so.0.8.10

See Also

Package Description
libgnucash-devel-2.6.15-1-omv3001.i586.rpm Libraries needed to develop for gnucash
libgnucash-devel-3.3-2-omv4000.i686.rpm Libraries needed to develop for gnucash
libgnucash0-2.6.15-1-omv3001.i586.rpm Libraries for gnucash
libgnucash0-3.3-2-omv4000.i686.rpm Libraries for gnucash
libgnusocialapihelper1-1.6.0-4-omv4000.i686.rpm choqok library
libgnustep-base-devel-1.25.0-2-omv3001.i586.rpm Header files and static libraries from gnustep-base
libgnustep-base-devel-1.26.0-1-omv4000.i686.rpm Header files and static libraries from gnustep-base
libgnustep-base1.25-1.25.0-2-omv3001.i586.rpm Dynamic libraries from gnustep-base
libgnustep-base1.26-1.26.0-1-omv4000.i686.rpm Dynamic libraries from gnustep-base
libgnustep-gui-devel-0.25.1-2-omv3001.i586.rpm Header files and development library from gnustep-gui
libgnustep-gui-devel-0.27.0-1-omv4000.i686.rpm Header files and development library from gnustep-gui
libgnustep-gui0.24-0.24.1-2-omv2015.0.i586.rpm Dynamic libraries from gnustep-gui
libgnustep-gui0.25-0.25.1-2-omv3001.i586.rpm Dynamic libraries from gnustep-gui
libgnustep-gui0.27-0.27.0-1-omv4000.i686.rpm Dynamic libraries from gnustep-gui
libgnutls-devel-3.6.5-3-omv4000.i686.rpm Development files for gnutls
Advertisement
Advertisement