libglademm2.4-devel-2.6.7-23-omv2015.0.i586.rpm


Advertisement

Description

libglademm2.4-devel - Development related files of libglademm

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libglademm2.4-devel
Package version 2.6.7
Package release 23-omv2015.0
Package architecture i586
Package type rpm
Installed size 69.19 KB
Download size 26.71 KB
Official Mirror abf-downloads.openmandriva.org
This package provides headers and various development files needed for
compiling or developing applications that use Glade 2 C++ interface.

Alternatives

Package Version Architecture Repository
libglademm2.4-devel-2.6.7-25-omv4000.i686.rpm 2.6.7 i686 OpenMandriva Main Release
libglademm2.4-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libglade-2.0) -
devel(libglib-2.0) -
devel(libglibmm-2.4) -
devel(libgobject-2.0) -
devel(libgtkmm-2.4) -
devel(libsigc-2.0) -
devel(libstdc++) -
libglademm2.4_1 = 2.6.7-23
pkgconfig(gtkmm-2.4) >= 2.6.0
pkgconfig(libglade-2.0) >= 2.6.1

Provides

Name Value
devel(libglademm-2.4) -
libglademm2.4-devel = 2.6.7-23
pkgconfig(libglademm-2.4) = 2.6.7

Obsoletes

Name Value
libglademm2.4_1-devel -

Download

Type URL
Binary Package libglademm2.4-devel-2.6.7-23-omv2015.0.i586.rpm
Source Package libglademm2.4-2.6.7-23.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libglademm2.4-devel rpm package:
    # urpmi libglademm2.4-devel

Files

Path
/usr/include/libglademm-2.4/libglademm.h
/usr/include/libglademm-2.4/libglademm/init.h
/usr/include/libglademm-2.4/libglademm/variablesmap.h
/usr/include/libglademm-2.4/libglademm/wrap_init.h
/usr/include/libglademm-2.4/libglademm/xml.h
/usr/include/libglademm-2.4/libglademm/private/xml_p.h
/usr/lib/libglademm-2.4.so
/usr/lib/libglademm-2.4/
/usr/lib/libglademm-2.4/include/libglademmconfig.h
/usr/lib/libglademm-2.4/proc/
/usr/lib/libglademm-2.4/proc/m4/convert.m4
/usr/lib/libglademm-2.4/proc/m4/convert_libglademm.m4
/usr/lib/pkgconfig/libglademm-2.4.pc
/usr/share/doc/libglademm2.4-devel/AUTHORS
/usr/share/doc/libglademm2.4-devel/COPYING
/usr/share/doc/libglademm2.4-devel/ChangeLog
/usr/share/doc/libglademm2.4-devel/INSTALL

See Also

Package Description
libglademm2.4-doc-2.6.7-23-omv2015.0.i586.rpm Documentation for libglademm library
libglademm2.4-doc-2.6.7-25-omv4000.i686.rpm Documentation for libglademm library
libglademm2.4_1-2.6.7-23-omv2015.0.i586.rpm C++ interface of glade2 library
libglademm2.4_1-2.6.7-25-omv4000.i686.rpm C++ interface of glade2 library
libgladeui-gir2.0-3.19.0-1-omv2015.0.i586.rpm GObject Introspection interface description for libgladeui (glade)
libgladeui-gir2.0-3.22.1-2-omv4000.i686.rpm GObject Introspection interface description for libgladeui (glade)
libgladeui1-devel-3.8.5-2-omv2015.0.i586.rpm Development libraries, include files for libgladeui (glade-3)
libgladeui1_11-3.8.5-2-omv2015.0.i586.rpm Libraries required for glade-3
libgladeui2-devel-3.19.0-1-omv2015.0.i586.rpm Development libraries and include files for libgladeui (glade)
libgladeui2-devel-3.22.1-2-omv4000.i686.rpm Development libraries and include files for libgladeui (glade)
libgladeui2_6-3.19.0-1-omv2015.0.i586.rpm Libraries required for glade
libgladeui2_6-3.22.1-2-omv4000.i686.rpm Libraries required for glade
libglapi-devel-18.2.0-0.rc5.2-omv4000.i686.rpm Development files for glapi libs
libglapi-devel-18.3.1-3-omv4000.i686.rpm Development files for glapi libs
libglapi0-18.2.0-0.rc5.2-omv4000.i686.rpm Files for mesa (glapi libs)
Advertisement
Advertisement