libgif4-4.2.1-10-omv2015.0.i586.rpm


Advertisement

Description

libgif4 - Library for reading and writing gif images (old version)

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libgif4
Package version 4.2.1
Package release 10-omv2015.0
Package architecture i586
Package type rpm
Installed size 25.60 KB
Download size 15.34 KB
Official Mirror abf-downloads.openmandriva.org
giflib is a library for reading and writing gif images. It is API and
ABI compatible with libungif which was in wide use while the LZW
compression algorithm was patented.
This package provides an older version of giflib for compatibility.

Alternatives

Package Version Architecture Repository
libgif4-4.2.1-11-omv4000.i686.rpm 4.2.1 i686 OpenMandriva Main Release
libgif4 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -

Provides

Name Value
libgif.so.4 -
libgif4 = 4.2.1-10

Download

Type URL
Binary Package libgif4-4.2.1-10-omv2015.0.i586.rpm
Source Package giflib4-4.2.1-10.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgif4 rpm package:
    # urpmi libgif4

Files

Path
/usr/lib/libgif.so.4
/usr/lib/libgif.so.4.1.7

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 4.2.1-10
- (9a7415c) MassBuild#774: Increase release tag

See Also

Package Description
libgif6-5.0.4-14-omv2015.0.i586.rpm Library for reading and writing gif images
libgif6-5.0.4-15-omv4000.i686.rpm Library for reading and writing gif images
libgif7-5.1.4-1-omv2015.0.i586.rpm Library for reading and writing gif images
libgif7-5.1.4-3-omv4000.i686.rpm Library for reading and writing gif images
libgii-1.0.2-32-omv2015.0.i586.rpm A flexible library for input handling
libgii-1.0.2-34-omv4000.i686.rpm A flexible library for input handling
libgii-devel-1.0.2-32-omv2015.0.i586.rpm Headers for developing programs that will use libgii
libgii-devel-1.0.2-34-omv4000.i686.rpm Headers for developing programs that will use libgii
libgii1-1.0.2-32-omv2015.0.i586.rpm Main library for libgii
libgii1-1.0.2-34-omv4000.i686.rpm Main library for libgii
libgimp2.0-devel-2.10.8-1-omv4000.i686.rpm GIMP plugin and extension development kit
libgimp2.0-devel-2.8.22-1-omv3001.i586.rpm GIMP plugin and extension development kit
libgimp2.0_0-2.10.8-1-omv4000.i686.rpm GIMP libraries
libgimp2.0_0-2.8.22-1-omv3001.i586.rpm GIMP libraries
libgimpbase2.0_0-2.10.8-1-omv4000.i686.rpm GIMP libraries
Advertisement
Advertisement