libges1.0_0-1.6.2-1-omv2015.0.i586.rpm


Advertisement

Description

libges1.0_0 - Gstreamer editing services shared library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libges1.0_0
Package version 1.6.2
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 441.96 KB
Download size 146.45 KB
Official Mirror abf-downloads.openmandriva.org
This is a high-level library for facilitating the creation of audio/video
non-linear editors.

Alternatives

Package Version Architecture Repository
libges1.0_0-1.6.2-2-omv4000.i686.rpm 1.6.2 i686 OpenMandriva Main Release
libges1.0_0 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstbase-1.0.so.0 -
libgstcontroller-1.0.so.0 -
libgstpbutils-1.0.so.0 -
libgstreamer-1.0.so.0 -
libgstvideo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -

Provides

Name Value
libges-1.0.so.0 -
libges1.0_0 = 1.6.2-1

Download

Type URL
Binary Package libges1.0_0-1.6.2-1-omv2015.0.i586.rpm
Source Package gstreamer1.0-editing-services-1.6.2-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libges1.0_0 rpm package:
    # urpmi libges1.0_0

Files

Path
/usr/lib/libges-1.0.so.0
/usr/lib/libges-1.0.so.0.602.0

Changelog

2016-01-06 - crisb <cris@beebgames.com> 1.6.2-1
- (36aa1b3) Updated gstreamer1.0-editing-services.spec

See Also

Package Description
libgetfem-devel-4.3-3-omv2015.0.i586.rpm Headers for developing programs that will use getfem
libgetfem-devel-4.3-4-omv4000.i686.rpm Headers for developing programs that will use getfem
libgetfem4-4.3-3-omv2015.0.i586.rpm Main library for gupnp
libgetfem4-4.3-4-omv4000.i686.rpm Main library for gupnp
libgettextmisc-0.19.8.1-6-omv4000.i686.rpm Other gettext libraries needed by gettext utilities
libgettextpo0-0.19.8.1-6-omv4000.i686.rpm gettext libgettextpo needed by gettext utilities
libgexiv2-devel-0.10.3-1-omv2015.0.i586.rpm A GObject-based wrapper around the Exiv2 library
libgexiv2-devel-0.10.9-2-omv4000.i686.rpm A GObject-based wrapper around the Exiv2 library
libgexiv2-gir0.10-0.10.3-1-omv2015.0.i586.rpm GObject Introspection interface description for gexiv2
libgexiv2-gir0.10-0.10.9-2-omv4000.i686.rpm GObject Introspection interface description for gexiv2
libgexiv2_2-0.10.3-1-omv2015.0.i586.rpm A GObject-based wrapper around the Exiv2 library
libgexiv2_2-0.10.9-2-omv4000.i686.rpm A GObject-based wrapper around the Exiv2 library
libgfbgraph-devel-0.2.2-2-omv2015.0.i586.rpm Support files necessary to compile applications with gfbgraph
libgfbgraph-devel-0.2.3-2-omv4000.i686.rpm Support files necessary to compile applications with gfbgraph
libgfbgraph-gir0.2-0.2.2-2-omv2015.0.i586.rpm GObject Introspection interface library for gfbgraph
Advertisement
Advertisement