libgd-devel-2.2.5-1-omv3001.i586.rpm


Advertisement

Description

libgd-devel - The development libraries and header files for gd

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libgd-devel
Package version 2.2.5
Package release 1-omv3001
Package architecture i586
Package type rpm
Installed size 128.77 KB
Download size 31.98 KB
Official Mirror abf-downloads.openmandriva.org
These are the development libraries and header files for gd, the .png and .jpeg
graphics library. If you're installing the gd graphics library, you'll probably
want to install gd-devel.

Alternatives

Package Version Architecture Repository
libgd-devel-2.2.5-5-omv4000.i686.rpm 2.2.5 i686 OpenMandriva Main Release
libgd-devel - - -

Requires

Name Value
devel(libXpm) -
devel(libfontconfig) -
devel(libfreetype) -
devel(libjpeg) -
devel(libpng16) -
devel(libz) -
libgd3 = 2.2.5-1

Provides

Name Value
devel(libgd) -
gd-devel = 2.2.5-1
libgd-devel = 2.2.5-1
pkgconfig(gdlib) = 2.2.5

Download

Type URL
Binary Package libgd-devel-2.2.5-1-omv3001.i586.rpm
Source Package gd-2.2.5-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgd-devel rpm package:
    # urpmi libgd-devel

Files

Path
/usr/bin/gdlib-config
/usr/include/entities.h
/usr/include/gd.h
/usr/include/gd_color_map.h
/usr/include/gd_errors.h
/usr/include/gd_io.h
/usr/include/gdcache.h
/usr/include/gdfontg.h
/usr/include/gdfontl.h
/usr/include/gdfontmb.h
/usr/include/gdfonts.h
/usr/include/gdfontt.h
/usr/include/gdfx.h
/usr/include/gdhelpers.h
/usr/include/gdpp.h
/usr/lib/libgd.so
/usr/lib/pkgconfig/gdlib.pc

See Also

Package Description
libgd3-2.2.5-1-omv3001.i586.rpm A library used to create PNG, JPEG, or WBMP images
libgd3-2.2.5-5-omv4000.i686.rpm A library used to create PNG, JPEG, or WBMP images
libgda-gir5.0-5.2.4-2-omv2015.0.i586.rpm GObject Introspection interface description for libgda
libgda-report5.0_4-5.2.4-2-omv2015.0.i586.rpm GNU Data Access Development
libgda-ui5.0_4-5.2.4-2-omv2015.0.i586.rpm GNU Data Access Development
libgda-xslt5.0_4-5.2.4-2-omv2015.0.i586.rpm GNU Data Access Development
libgda5.0-5.2.4-2-omv2015.0.i586.rpm GNU Data Access Development
libgda5.0-bdb-5.2.4-2-omv2015.0.i586.rpm GDA Berkeley Database Provider
libgda5.0-devel-5.2.4-2-omv2015.0.i586.rpm GNU Data Access Development
libgda5.0-ldap-5.2.4-2-omv2015.0.i586.rpm GDA LDAP Provider
libgda5.0-mysql-5.2.4-2-omv2015.0.i586.rpm GDA MySQL Provider
libgda5.0-postgres-5.2.4-2-omv2015.0.i586.rpm GDA PostgreSQL Provider
libgda5.0-sqlite-5.2.4-2-omv2015.0.i586.rpm GDA sqlite Provider
libgda5.0_4-5.2.4-2-omv2015.0.i586.rpm GNU Data Access Development
libgdata-devel-0.17.4-3-omv2015.0.i586.rpm Development files for libgdata
Advertisement
Advertisement