libfusiondale1.7_6-1.7.6-4-omv2015.0.i586.rpm


Advertisement

Description

libfusiondale1.7_6 - The fusiondale library, a part of directfb

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libfusiondale1.7_6
Package version 1.7.6
Package release 4-omv2015.0
Package architecture i586
Package type rpm
Installed size 54.14 KB
Download size 23.21 KB
Official Mirror abf-downloads.openmandriva.org
The fusiondale library, a part of directfb

Alternatives

Package Version Architecture Repository
libfusiondale1.7_6-1.7.6-6-omv4000.i686.rpm 1.7.6 i686 OpenMandriva Main Release
libfusiondale1.7_6 - - -

Requires

Name Value
libc.so.6(GLIBC_2.8) -
libdirect-1.7.so.6 -
libfusion-1.7.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
libfusiondale-1.7.so.6 -
libfusiondale1.7_6 = 1.7.6-4

Download

Type URL
Binary Package libfusiondale1.7_6-1.7.6-4-omv2015.0.i586.rpm
Source Package directfb-1.7.6-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libfusiondale1.7_6 rpm package:
    # urpmi libfusiondale1.7_6

Files

Path
/usr/lib/libfusiondale-1.7.so.6
/usr/lib/libfusiondale-1.7.so.6.0.0

See Also

Package Description
libfusionsound1.7_6-1.7.6-4-omv2015.0.i586.rpm The fusionsound library, a part of directfb
libfusionsound1.7_6-1.7.6-6-omv4000.i686.rpm The fusionsound library, a part of directfb
libfwup-devel-12-3-omv4000.i686.rpm Development files for the UEFI firmware update library
libfwup1-12-3-omv4000.i686.rpm The fwup library, a part of fwupdate
libfwupd-devel-1.2.2-1-omv4000.i686.rpm Development files for fwupd
libfwupd2-1.2.2-1-omv4000.i686.rpm Libraries for fwupd
libgadu-devel-1.12.2-1-omv3001.i586.rpm Development files for libgadu library
libgadu-devel-1.12.2-2-omv4000.i686.rpm Development files for libgadu library
libgadu3-1.12.2-1-omv3001.i586.rpm A Gadu-gadu protocol compatibile library
libgadu3-1.12.2-2-omv4000.i686.rpm A Gadu-gadu protocol compatibile library
libgail-devel-2.24.31-1-omv3001.i586.rpm Development libraries, include files for GAIL
libgail-devel-2.24.32-3-omv4000.i686.rpm Development libraries, include files for GAIL
libgail18-2.24.31-1-omv3001.i586.rpm GNOME Accessibility Implementation Library
libgail18-2.24.32-3-omv4000.i686.rpm GNOME Accessibility Implementation Library
libgail3.0-devel-3.22.9-1-omv3001.i586.rpm Development libraries, include files for GAIL
Advertisement
Advertisement