libdevmapper-event-devel-1.02.153-8-omv4000.i686.rpm


Advertisement

Description

libdevmapper-event-devel - Device mapper event development library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libdevmapper-event-devel
Package version 1.02.153
Package release 8-omv4000
Package architecture i686
Package type rpm
Installed size 5.13 KB
Download size 10.15 KB
Official Mirror abf-downloads.openmandriva.org
The device-mapper-event library allows monitoring of active mapped devices.
This package contains the header files and development libraries
for building programs which use device-mapper-event.

Alternatives

Package Version Architecture Repository
libdevmapper-event-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libdevmapper-devel = 1.02.153-8
libdevmapper-event1.02 = 1.02.153-8

Provides

Name Value
devel(libdevmapper-event) -
devel(libdevmapper-event-lvm2) -
device-mapper-event-devel = 1.02.153-8
libdevmapper-event-devel = 1.02.153-8
libdevmapper-event-devel(x86-32) = 1.02.153-8
pkgconfig(devmapper-event) = 1.02.153

Conflicts

Name Value
device-mapper-event-devel < 1.02.153-8

Obsoletes

Name Value
libdevmapper-event1.02-devel -

Download

Type URL
Binary Package libdevmapper-event-devel-1.02.153-8-omv4000.i686.rpm
Source Package lvm2-2.03.01-8.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdevmapper-event-devel rpm package:
    # urpmi libdevmapper-event-devel

Files

Path
/usr/include/libdevmapper-event.h
/usr/lib/libdevmapper-event-lvm2.so
/usr/lib/libdevmapper-event.so
/usr/lib/pkgconfig/devmapper-event.pc

See Also

Package Description
libdevmapper-event1.02-1.02.153-8-omv4000.i686.rpm Device mapper event library
libdevmapper1.02-1.02.153-8-omv4000.i686.rpm Device mapper library
libdf0-4.2.10-5-omv2015.0.i586.rpm Libraries for the hdf package
libdiffie-devel-0.10.49-29-omv4000.i686.rpm Development files of the diffie library
libdiffie1-0.10.49-29-omv4000.i686.rpm The diffie library, necessary to run mirrordir
libdigikam-devel-5.9.0-2-omv4000.i686.rpm Static libraries and headers for digikam
libdigikamcore5.7.0-5.7.0-1-omv3001.i586.rpm Runtime library for digikam
libdigikamcore5.9.0-5.9.0-2-omv4000.i686.rpm Runtime library for digikam
libdigikamdatabase5.7.0-5.7.0-1-omv3001.i586.rpm Runtime library for digikam
libdigikamdatabase5.9.0-5.9.0-2-omv4000.i686.rpm Runtime library for digikam
libdigikamgui5.7.0-5.7.0-1-omv3001.i586.rpm Runtime library for digikam
libdigikamgui5.9.0-5.9.0-2-omv4000.i686.rpm Runtime library for digikam
libdirac-devel-1.0.2-16-omv2015.0.i586.rpm Development files of the Dirac Video codec
libdirac_decoder0-1.0.2-16-omv2015.0.i586.rpm Shared library of the Dirac Video codec
libdirac_encoder0-1.0.2-16-omv2015.0.i586.rpm Shared library of the Dirac Video codec
Advertisement
Advertisement