libdevhelp3_6-3.30.1-1-omv4000.i686.rpm


Advertisement

Description

libdevhelp3_6 - Dynamic libraries for devhelp

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libdevhelp3_6
Package version 3.30.1
Package release 1-omv4000
Package architecture i686
Package type rpm
Installed size 147.15 KB
Download size 52.82 KB
Official Mirror abf-downloads.openmandriva.org
this package contains dynamic libraries for devhelp.

Alternatives

Package Version Architecture Repository
libdevhelp3_6 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libgdk 3.so.0
libgio 2.0.so.0
libglib 2.0.so.0
libgobject 2.0.so.0
libgtk 3.so.0
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpango 1.0.so.0
libwebkit2gtk 4.0.so.37
rtld(GNU_HASH) -

Provides

Name Value
libdevhelp 3.so.6
libdevhelp3_6 = 3.30.1-1
libdevhelp3_6(x86-32) = 3.30.1-1

Download

Type URL
Binary Package libdevhelp3_6-3.30.1-1-omv4000.i686.rpm
Source Package devhelp-3.30.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdevhelp3_6 rpm package:
    # urpmi libdevhelp3_6

Files

Path
/usr/lib/libdevhelp-3.so.6
/usr/lib/libdevhelp-3.so.6.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/d7/1029384197a69aafd38de3ebf0742f116c7c8c

See Also

Package Description
libdevil-devel-1.8.0-1-omv3001.i586.rpm Development headers and libraries for writing programs using DevIL
libdevil-devel-1.8.0-4-omv4000.i686.rpm Development headers and libraries for writing programs using DevIL
libdevmapper-devel-1.02.153-8-omv4000.i686.rpm Device mapper development library
libdevmapper-event-devel-1.02.153-8-omv4000.i686.rpm Device mapper event development library
libdevmapper-event1.02-1.02.153-8-omv4000.i686.rpm Device mapper event library
libdevmapper1.02-1.02.153-8-omv4000.i686.rpm Device mapper library
libdf0-4.2.10-5-omv2015.0.i586.rpm Libraries for the hdf package
libdiffie-devel-0.10.49-28-omv2015.0.i586.rpm Development files of the diffie library
libdiffie-devel-0.10.49-29-omv4000.i686.rpm Development files of the diffie library
libdiffie1-0.10.49-28-omv2015.0.i586.rpm The diffie library, necessary to run mirrordir
libdiffie1-0.10.49-29-omv4000.i686.rpm The diffie library, necessary to run mirrordir
libdigikam-devel-5.7.0-1-omv3001.i586.rpm Static libraries and headers for digikam
libdigikam-devel-5.9.0-2-omv4000.i686.rpm Static libraries and headers for digikam
libdigikamcore5.7.0-5.7.0-1-omv3001.i586.rpm Runtime library for digikam
libdigikamcore5.9.0-5.9.0-2-omv4000.i686.rpm Runtime library for digikam
Advertisement
Advertisement