libcolord-gtk1-0.1.25-10-omv2015.0.i586.rpm


Advertisement

Description

libcolord-gtk1 - Library for the colord-gtk protocol

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libcolord-gtk1
Package version 0.1.25
Package release 10-omv2015.0
Package architecture i586
Package type rpm
Installed size 21.73 KB
Download size 11.24 KB
Official Mirror abf-downloads.openmandriva.org
colord-gtk is a support library for colord and provides additional
functionality that requires GTK+.

Alternatives

Package Version Architecture Repository
libcolord-gtk1-0.1.26-4-omv4000.i686.rpm 0.1.26 i686 OpenMandriva Main Release
libcolord-gtk1 - - -

Requires

Name Value
colord-gtk-i18n >= 0.1.25-10
libcairo.so.2 -
libcolord.so.2 -
libcolordprivate.so.2 -
libgdk-3.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -

Provides

Name Value
libcolord-gtk.so.1 -
libcolord-gtk1 = 0.1.25-10

Download

Type URL
Binary Package libcolord-gtk1-0.1.25-10-omv2015.0.i586.rpm
Source Package colord-gtk-0.1.25-10.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcolord-gtk1 rpm package:
    # urpmi libcolord-gtk1

Files

Path
/usr/lib/libcolord-gtk.so.1
/usr/lib/libcolord-gtk.so.1.0.2

Changelog

2015-09-12 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.1.25-10
- (1181937) MassBuild#817: Increase release tag

See Also

Package Description
libcolord2-1.3.5-1-omv3001.i586.rpm Library package for colord
libcolord2-1.4.3-1-omv4000.i686.rpm Library package for colord
libcolordprivate2-1.3.5-1-omv3001.i586.rpm Library package for colord
libcolordprivate2-1.4.3-1-omv4000.i686.rpm Library package for colord
libcolorhug-gir1.0-1.3.5-1-omv3001.i586.rpm GObject Introspection interface description for ColorHug
libcolorhug-gir1.0-1.4.3-1-omv4000.i686.rpm GObject Introspection interface description for ColorHug
libcolorhug2-1.3.5-1-omv3001.i586.rpm Library package for colord
libcolorhug2-1.4.3-1-omv4000.i686.rpm Library package for colord
libcom_err-devel-1.44.5-1-omv4000.i686.rpm Headers and development files for libcom_err2
libcom_err2-1.44.5-1-omv4000.i686.rpm Common error description library
libcommoncpp2-devel-1.8.1-12-omv2015.0.i586.rpm A GNU package for creating portable C++ program
libcommoncpp2-devel-1.8.1-15-omv4000.i686.rpm A GNU package for creating portable C++ program
libcompface-devel-1.5.2-19-omv2015.0.i586.rpm Development package for compface
libcompface-devel-1.5.2-21-omv4000.i686.rpm Development package for compface
libcompface1-1.5.2-19-omv2015.0.i586.rpm Shared library for compface
Advertisement
Advertisement