libcamel1.2_54-3.18.5-1-omv2015.0.i586.rpm


Advertisement

Description

libcamel1.2_54 - Shared libraries for using Evolution Data Server

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libcamel1.2_54
Package version 3.18.5
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 1.10 MB
Download size 340.15 KB
Official Mirror abf-downloads.openmandriva.org
Evolution Data Server provides a central location for your addressbook
and calendar in the gnome desktop.

Alternatives

Package Version Architecture Repository
libcamel1.2_54 - - -

Requires

Name Value
evolution-data-server >= 3.18.5-1
libc.so.6(GLIBC_2.15) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgssapi_krb5.so.2 -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) -
libicuuc.so.57 -
libnspr4.so -
libnss3.so -
libnss3.so(NSS_3.12) -
libnss3.so(NSS_3.2) -
libnss3.so(NSS_3.3) -
libnss3.so(NSS_3.4) -
libnss3.so(NSS_3.9.2) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libsmime3.so -
libsmime3.so(NSS_3.2) -
libsmime3.so(NSS_3.4) -
libsmime3.so(NSS_3.4.1) -
libsmime3.so(NSS_3.6) -
libsqlite3.so.0 -
libssl3.so -
libssl3.so(NSS_3.2) -
libz.so.1 -

Provides

Name Value
libcamel-1.2.so.54 -
libcamel1.2_54 = 3.18.5-1

Obsoletes

Name Value
libcamel38 -

Download

Type URL
Binary Package libcamel1.2_54-3.18.5-1-omv2015.0.i586.rpm
Source Package evolution-data-server-3.18.5-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcamel1.2_54 rpm package:
    # urpmi libcamel1.2_54

Files

Path
/usr/lib/libcamel-1.2.so.54
/usr/lib/libcamel-1.2.so.54.0.0

See Also

Package Description
libcamel1.2_62-3.30.4-1-omv4000.i686.rpm Shared libraries for using Evolution Data Server
libcanberra-devel-0.30-16-omv2015.0.i586.rpm Headers and libraries for libcanberra development
libcanberra-devel-0.30-20-omv4000.i686.rpm Headers and libraries for libcanberra development
libcanberra-gtk-devel-0.30-16-omv2015.0.i586.rpm GTK library for libcanberra development
libcanberra-gtk-devel-0.30-20-omv4000.i686.rpm GTK library for libcanberra development
libcanberra-gtk0-0.30-16-omv2015.0.i586.rpm GTK libraries for the libcanberra
libcanberra-gtk0-0.30-20-omv4000.i686.rpm GTK libraries for the libcanberra
libcanberra-gtk3-devel-0.30-16-omv2015.0.i586.rpm GTK3 header and library for libcanberra development
libcanberra-gtk3-devel-0.30-20-omv4000.i686.rpm GTK3 header and library for libcanberra development
libcanberra-gtk3_0-0.30-16-omv2015.0.i586.rpm GTK3 libraries for the libcanberra
libcanberra-gtk3_0-0.30-20-omv4000.i686.rpm GTK3 libraries for the libcanberra
libcanberra0-0.30-16-omv2015.0.i586.rpm XDG complient sound event library
libcanberra0-0.30-20-omv4000.i686.rpm XDG complient sound event library
libcantorlibs17-17.04.2-1-omv3001.i586.rpm Runtime library for cantor
libcantorlibs20-18.12.1-1-omv4000.i686.rpm Runtime library for cantor
Advertisement
Advertisement